WD36G萬轉硬碟的RAID問題

inuse.tw

進階會員
已加入
10/18/03
訊息
56
互動分數
0
點數
0
先說明主要的設備
MB是AI7
硬碟是WD36G萬轉硬碟*2
我用上面的南僑內建的SATA做RAID 0

[狀況說明]
當我開機時INTEL RAID管理介面會說抓到一顆WD36G另一顆遺失了
我心想完了 :http://www.coolaler.com/ipb/html/emoticons/010.gif' border='0' style='vertical-align:middle' alt='010.gif' /> 我的資料全沒了
接著便刪除RAID架構,準備重做新的RAID
有用過該介面的大大應該知道要從NON-RAID DISKS中挑選做RAID的硬碟
這時上面竟然說一顆是WD36G,另一顆是WD120BB[0.0GB] :blink:
心想應該是要重開機再抓才準,便REASET

這時靈異的現象出現了
管理介面又說兩顆36G都抓到了問我要不要復原RAID 0[這時 :MMM: 我的資料回來了...]
便又順利的重開機了

事隔一周,同樣的狀況又發生了
管理介面又說抓不到,狀況完全一樣NON-RAID DISKS目錄中一樣出現了WD120BB[0.0GB] :PPP:
我又用了一樣的方法,先刪RAID接著重開機又再次的解決了此問題

[想請教的是]
請問這樣的狀況有可能是在哪個環節出了問題 :??: ,我不想每天活再RAID 0隨時瓦解的陰影下 :MMM:

請各位高手幫助我解答一下吧,感激不盡[如須更詳細的資料,我可以再提供]
 

majimmy

高級會員
已加入
9/24/03
訊息
748
互動分數
0
點數
0
網站
www.magg.biz
你IDE接了瞎米配備?
IDE1:
m=>
s=>
IDE2:
m=>
s=>

我猜應該是SATA佔 到IDEㄉ
 

inuse.tw

進階會員
已加入
10/18/03
訊息
56
互動分數
0
點數
0
IDE1:
m=>WD40G的硬碟[抽取盒]
s=>DVD-ROM
IDE2:
m=>CD-R燒錄機
s=>CD-ROM

majimmy您是說SATA佔到IDE的IRQ嗎
如果是IRQ的話應該是沒有,因為他們都是使用不同的IRQ
 

johnnyliu3377

榮譽會員
已加入
2/5/04
訊息
11,633
互動分數
0
點數
0
Originally posted by inuse.tw@Mar 27 2004, 03:32 PM
IDE1:
m=>WD40G的硬碟[抽取盒]
s=>DVD-ROM
IDE2:
m=>CD-R燒錄機
s=>CD-ROM

majimmy您是說SATA佔到IDE的IRQ嗎
如果是IRQ的話應該是沒有,因為他們都是使用不同的IRQ
更新MB的BIOS看看,然後on board 的RAID晶片是啥?Silicon Image 3112的嗎?順便下載它的驅動.....Abit 好像對RAID的BIOS不是很行 :PPP: (NF7-S :OPP: )
 

inuse.tw

進階會員
已加入
10/18/03
訊息
56
互動分數
0
點數
0
Originally posted by johnnyliu3377@Mar 27 2004, 06:06 PM

更新MB的BIOS看看,然後on board 的RAID晶片是啥?Silicon Image 3112的嗎?順便下載它的驅動.....Abit 好像對RAID的BIOS不是很行 :PPP: (NF7-S :OPP: )
恩BIOS已經更新到最新了
RAID晶片是ICH5R本身內建的,驅動也已經換成最新的

但是好像還是沒用,他就是三不五時給我抓不到 :PPP:
 

johnnyliu3377

榮譽會員
已加入
2/5/04
訊息
11,633
互動分數
0
點數
0
Originally posted by inuse.tw+Mar 27 2004, 06:27 PM--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (inuse.tw @ Mar 27 2004, 06:27 PM)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-johnnyliu3377@Mar 27 2004, 06:06 PM

更新MB的BIOS看看,然後on board 的RAID晶片是啥?Silicon Image 3112的嗎?順便下載它的驅動.....Abit 好像對RAID的BIOS不是很行 :PPP: (NF7-S :OPP: )
恩BIOS已經更新到最新了
RAID晶片是ICH5R本身內建的,驅動也已經換成最新的

但是好像還是沒用,他就是三不五時給我抓不到 :PPP: [/b][/quote]
用 X-ray測試一下南橋BGA,有可能錫球冷焊 ;) 如果沒設備建議送修 :QQQ:
 

majimmy

高級會員
已加入
9/24/03
訊息
748
互動分數
0
點數
0
網站
www.magg.biz
我猜應該是跟光碟機衝到ㄌ
把IDE光碟機先暫時close(這有好幾種方式...)

在試看看SATA有沒有問題 :)

ps:如果還是 有問題IDE HD也拔起來
希望你的問題能早日解決 :D