玩惡靈古堡5 PC 部分過場動畫黑屏

st09094238

榮譽會員
已加入
10/3/07
訊息
1,177
互動分數
3
點數
38
年齡
32
玩一玩有的過場就會黑掉

玩3-1~3-3~黑掉的部分左上還加一塊粉紅涼糕= =

我的配備

CPU:INTEL I7 920 D0@200/2000 7 8 7 20 4.2G
MBFI LP X58 DK
RAM:A-DATA DDR3 1800+ 1G*3
HDD:WD 1TB GREEN
VGA:HIS 4890 1G@1050/1200
PSU:SEVENTEAM V-FORCE 850W
CPU cooLer:THERMALRIGHT TRUE BLACK REV.C
OS:SEVER2008 R2 DATACENTER

驅動是用9.9最新

昨天去AMD官網看9.9的消失了擺回9.8

一堆BUG的感覺說XDD
 

zilong

榮譽會員
已加入
10/18/06
訊息
1,810
互動分數
2
點數
38
不會吧... 才剛灌 9.9 中文版說.... 剛到官網看了一下... 英文版的 CCC 還是 9.9 沒變!!
中文版的就擺回 9.8 了.... 那我還是重灌 9.9 英文版算了...
 

Roger-Sir

假老鳥,真新手
已加入
10/10/05
訊息
367
互動分數
0
點數
16
又是一個A卡受災戶嗎!? 教妳吧...把BIO5裡面的AA跟垂直同步關掉,然後CCC裡面的設定都設成"使用應用程式設定"

這樣應該就好了;em03;
 

st09094238

榮譽會員
已加入
10/3/07
訊息
1,177
互動分數
3
點數
38
年齡
32
又是一個A卡受災戶嗎!? 教妳吧...把BIO5裡面的AA跟垂直同步關掉,然後CCC裡面的設定都設成"使用應用程式設定"

這樣應該就好了;em03;

有試過了 確實能看

可是這樣畫面就變差了

沒有根本的解決辦法嗎XDD
 

st09094238

榮譽會員
已加入
10/3/07
訊息
1,177
互動分數
3
點數
38
年齡
32
你顯卡是哪一塊,and請列出你的配備............

我配備一開始就寫出來了XDD

我後來找到解決方法了


到CCC中
GRAPHIS ---->3D -----> DISABLE CATALYST AI 給他勾起來
然後
GRAPHIS---->AVIVO----->PRESETS USE APPLICATION 也打勾

我平常是沒裝CCC

這樣設定之後就OK了
 

nevinyrral

一般般會員
已加入
5/12/09
訊息
192
互動分數
0
點數
16
這問題似乎是A卡專用 = =a
而且模式還很多
也有聽說原始設定會黑,開了AA就完全正常的範例

不過我運氣好是都沒有遇過