Windows 7 安裝問題

lung6412h

高級會員
已加入
7/23/08
訊息
883
互動分數
0
點數
16
等了許久的Win 7,今天終於收到了,;em25;
想今天就把它裝起來,就把之前安裝的快樂版全砍了(格式化),
安裝到(安裝程式正在起動)這就卡住了,無法再繼續下去,
怎麼會這樣呀!搞了兩個多小時了...
之前安裝快樂版的時候也有遇過,不過有時一下就跳過去了,
是我安裝步驟有錯嗎?
小弟BIOS硬碟是改AHCI模式,之前可以為什麼現在這不行,我快發瘋了說...

小弟配備如下:
CPU: INTEL i7 920
MB: DFI LANParty DK X58-T3eH6
RAM: G.Skill DDR3-2000 Trident 2GB*3
VGA: MSI N295GTX-M2D1792
Power: SILVERSTONE DA1200W
HD: WD 74GB 10000rpm (SATA II)
DVD: LG (IDE)
FDD: 不知道什麼牌.

其它硬碟都已經拔掉了,就以上那些在安裝,全部預設值,只改硬碟是改AHCI模式...
有人遇過這情形嗎?我一直懷疑是主機板的關係,我另一台GA牌的都不會,之前安裝幾次都一下就跳過去,這個DFI怎麼卡在這裡那麼久,是我BIOS哪裡沒開到嗎?
可以請教知道的人嗎?
 

a311749

老臣
已加入
10/18/03
訊息
2,647
互動分數
13
點數
38
網站
www.facebook.com
正在啟動是那個畫面就定格不會動了還是....整個黑掉沒畫面呢?

建議大大~先進去bios裡面,把C1跟C3/C5...那些自動調整cpu電壓、頻率的選項都distable掉,
應該就可以順利進去了吧...小弟之前也是這樣..不是定格就是沒畫面不會動...
版尚某位大大教小弟這樣弄...真的就可以了的說~先試試看吧^^
 

lung6412h

高級會員
已加入
7/23/08
訊息
883
互動分數
0
點數
16
正在啟動是那個畫面就定格不會動了還是....整個黑掉沒畫面呢?

建議大大~先進去bios裡面,把C1跟C3/C5...那些自動調整cpu電壓、頻率的選項都distable掉,
應該就可以順利進去了吧...小弟之前也是這樣..不是定格就是沒畫面不會動...
版尚某位大大教小弟這樣弄...真的就可以了的說~先試試看吧^^

是在"正在啟動安裝程式"就是要進安裝哪個磁碟前,停在那裡小圈圈還會轉會動,
畫面沒有黑掉...
把C1跟C3/C5,這是在哪一個選項.;sorry;
 

kuan0726

一般般會員
已加入
2/19/09
訊息
60
互動分數
0
點數
0
那個小圈圈我也是等好幾分鐘才跳過去,剛開始也以為有問題重新安裝,後來就不管它等很久他就自動跳過去,不要去按尋找安裝驅動的欄位,那真的會等超久的...
 

lung6412h

高級會員
已加入
7/23/08
訊息
883
互動分數
0
點數
16
那個小圈圈我也是等好幾分鐘才跳過去,剛開始也以為有問題重新安裝,後來就不管它等很久他就自動跳過去,不要去按尋找安裝驅動的欄位,那真的會等超久的...

"不要去按尋找安裝驅動的欄位"這個選項在哪裡?我停住的畫面沒有東西可以選呀!
 

kuan0726

一般般會員
已加入
2/19/09
訊息
60
互動分數
0
點數
0
圓圈 在 轉的動作還在最之前,好像是在搜尋主機資訊,我是P4 3.0G CPU在這也是等很久,不管他等久一點看會不會跳過去,如不行,可能要確認你的片子可能沒有燒好
 
▌延伸閱讀