請問如何用RT跑AGP4

finalja

初級會員
已加入
3/20/05
訊息
41
互動分數
0
點數
6
大家好
由於694T遇到NV的顯卡會自動跑AGP2
而我又不會用RT所以請問應該修改哪裡
我是rt153版

主機板是技嘉6VTXE -VIA VT82C694T
http://chinese.giga-byte.com/Mother..._GA-6VTXE-A.htm

1 x AGP slot supports 4X mode and AGP 2.0 compliant

CPU-733
RAM-768

顯示卡
http://taiwan.albatron.com.tw/page/...n.asp?pro_id=82
Grapics Engine:
GeForce FX 5700
Memory Size:
128MB DDR
Memory Bus:
128bit
Engine Clock:
425MHz
RAMDAC:
400MHz
Max. Resolution:
2048x1536@85Hz
Bus Standard:
AGP 8X / 4X


最近趁顯示卡世代交替
去找了很久
找到青雲的5700-P很高興也很便宜

但是裝機之後發現我只能跑AGP-2X
更新主機板BIOS到最新也無效 重灌OS也無效更新VIA4-1也無效
怎麼弄都無效
是否是因為AGP插槽的電壓不同所致
記得有分1.5和1.8

雖然是跑AGP2
但是用的還是很爽 之前是GF4MX440現在是5700


我想請問各位大大
這問題有解嗎
rt我怎麼改都無效出現紅色[!]

我BIOS那也開4X
為什麼他不會辨認AGP4X呢
只跑2X


幫幫忙吧 謝謝

有對岸網友說

打开rivatune
main下选下面的Driver Settings在Customize...的文字旁按一下小小的正方形图示
出现一排横的图案,选最左边的显示卡图案System Settings,
选Compatibility
在VIA / Super Socket 7 compatibility settings勾选Enable AGP 4x transfer rate
重开机



我依照他的方法開了


但是在其他地方都是顯示AGP2X
連RT裡面也有顯示AGP2X........

還有顯示器內的設定NV哪也是2X

現在到底是跑2X還是4X??


讓我疑惑

請各位大大幫幫忙 謝謝
 

tw159134

榮譽會員
已加入
3/17/04
訊息
7,474
互動分數
1
點數
38
年齡
29
網站
www.twcarpc.com
那是這片主機板的問題

我家中兩片這片主機板

都有相同問題 我也是無法解決 ;cr;

後來就懶的搞了 :fi:
 

dogkoon

進階會員
已加入
10/25/03
訊息
1,493
互動分數
13
點數
38
這是好老的問題囉
因為nv跟694x的相容性不佳
所以才會強制跑2x
小弟有試過開成4x
結果當得一踏糊塗
不是換顯示卡不然就是好好低用2x吧~ :)
 

finalja

初級會員
已加入
3/20/05
訊息
41
互動分數
0
點數
6
Originally posted by dogkoon@Mar 21 2005, 05:34 AM
這是好老的問題囉
因為nv跟694x的相容性不佳
所以才會強制跑2x
小弟有試過開成4x
結果當得一踏糊塗
不是換顯示卡不然就是好好低用2x吧~ :)
在g板子

我用過不少nv的顯示卡
第一次遇到

之前的mx440和ti4200[試過很多家的]
都能跑4x
唯有這塊5700只有2x

所以才有此疑惑

有去電g板子

工程師說
的和你一樣

但是我問他為何之前沒碰到

他說因該是驅動程式不是nv的
而是顯卡商自己修改過的

才能啟動4x

得不到非公版的nv驅動程式[98]

所以我才問
如何用rt開啟4x


誰能教教我修改內部參數阿
3q

:sun: