不知為何換了新POWER導致3D效能降低

oldmanintw

進階會員
已加入
10/13/03
訊息
89
互動分數
0
點數
6
小弟的原電腦配備為下
ASUS P4P800
A-DATA DDR400 256MBX4
P4 2.4CG UPTO 3.36G (12x280)
GeForceFX 5900XT (500/900)
CREATIVE SBLive!
COMPRO VideoMate M350
LITEON 40X12X48 CDR
Pioneer 16X DVD
Western Digital 80G 7200RPM 8MB Buffer X1
Seagate 160GB 7200RPM 8MB Buffer X1
8x8 cm FAN X4
ENlight 360W
LANLI PC60
近來因新購入旌宇GeForceFX 5900XT而擔心POWER不夠力 , 但因沒出啥大問題也就沒換更大瓦數的POWER , 最近電腦突然出現瓦數不足的警告 , 小弟就去買了海韻的12CM 400W的POWER來換 ,(台中順發2800元 貴) , 原本舊POWER時3DMARK2001大約18400分, 換了之後變17600分 , 即使重灌系統後分數仍然相同 , 這到底是為什麼呢 ?
 

oldmanintw

進階會員
已加入
10/13/03
訊息
89
互動分數
0
點數
6
忘了說明除了3D效能之外其他的效能都沒降低 , 只有3D效能有問題而已 .另外小弟最近想把顯示卡的散熱器換掉 , 記憶體貼APHA , 而GPU還在想 , 然後在買凡達克VGA輔助散熱器

這樣不知散熱會比較好嗎 ? 另外GPU要用哪種散熱器較好呢 ?
 

oldmanintw

進階會員
已加入
10/13/03
訊息
89
互動分數
0
點數
6
Originally posted by jeffchen@Feb 28 2004, 12:00 PM
若閉O這幾天比較熱 GPU過熱造成自動降頻的原因
GPU再降一點點試試 :)
但我看頻率都正確啊 , 調440/880效能好像是17200 , 會不會是超壞了導致縮缸呢 ?
 

jeffchen

榮譽會員
已加入
9/18/03
訊息
15,255
互動分數
0
點數
0
網站
jeffchen1204.spaces.live.com
Originally posted by oldmanintw+Feb 28 2004, 12:36 PM--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (oldmanintw @ Feb 28 2004, 12:36 PM)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-jeffchen@Feb 28 2004, 12:00 PM
若閉O這幾天比較熱 GPU過熱造成自動降頻的原因
GPU再降一點點試試 :)
但我看頻率都正確啊 , 調440/880效能好像是17200 , 會不會是超壞了導致縮缸呢 ? [/b][/quote]
自動降頻是看不到的
泥調490~499比較吧
 

oldmanintw

進階會員
已加入
10/13/03
訊息
89
互動分數
0
點數
6
另外我還發現一個問題 , 就是我再玩CALL OF DUTY時 , 當解析度調1204X768 , 所有細節調MAX , 特效全開後 , 玩一下後FPS就會從6-70降成5-6個FPS , 本來以為是顯卡出問題 , 但回家用另一台GF4 TI4600玩時發現LAG的更嚴重 , 但細節調成HIGHT就沒問題了, TI4600大在3-40個FPS間 , 不知大家有沒有這個問題 , 我玩傭兵戰場2也有這種問題 .