解決華碩P4C800-D的BUG->使用一段日子後無法啓動

dayto

榮譽會員
已加入
2004/03/29
訊息
1,012
互動分數
0
點數
36
前幾天買了華碩的P4C800-D,沒想到發生了網友常說的問題,那就是
在使用一段日子後無法啓動,而且現象就跟網友們說的一樣,有時要按
幾次reset 或是要clean coms甚至要把組件拆下來重裝回去才會恢復
正常 :MMM: ,本以為是版子的問題,在小弟反覆測試中才知道,原來兇手
是版子的CPU散熱風扇扣具腳座的問題!! :凸:
原來腳座設計不良導致扣裝原廠風扇 時壓力會
太大而無法開機,解決方很簡單,將腳座拆下再找墊圈將腳座撐高鎖回去,
如此便可解決這樣的問題,有遇到這樣問題的網友,不訪試試看 YYY

ps建議網友不要一次墊太高,只要墊到問題不會發生即可,太高反而壓力
會太小喔... YYY
 

ALexccp358

高級會員
已加入
2003/10/14
訊息
939
互動分數
0
點數
16
一塊只可遠觀不可褻玩的板子.... :PPP: :OPP: :MMM:
 

giogioh

進階會員
已加入
2003/10/12
訊息
112
互動分數
0
點數
16
這是真的嗎
請問大大是怎麼查出這問題??
因為我的p4p800也會有一些奇怪的問題
也不知是什麼問題
查過power,ram,vga,case等等都還是會有問題
目前先把memory accesxxx忘了(PAT)關掉
至目前為止還ok
 

dayto

榮譽會員
已加入
2004/03/29
訊息
1,012
互動分數
0
點數
36
Originally posted by giogioh@Jun 28 2004, 11:14 AM
這是真的嗎
請問大大是怎麼查出這問題??
因為我的p4p800也會有一些奇怪的問題
也不知是什麼問題
查過power,ram,vga,case等等都還是會有問題
目前先把memory accesxxx忘了(PAT)關掉
至目前為止還ok
小弟也是測了好久才找出問題啊,因為每次出問題
都得搞到全拆再組回去,才會正常,後來慢慢發現到
只要拆CPU再裝回去就OK了,故才發現是扣具問題
:D:
 

vaio_tw

高級會員
已加入
2004/04/01
訊息
998
互動分數
0
點數
16
謝了.....受益良多 :QQQ:
 

tommyyen

進階會員
已加入
2003/11/02
訊息
101
互動分數
0
點數
16
Originally posted by dayto@Jun 24 2004, 09:48 PM
前幾天買了華碩的P4C800-D,沒想到發生了網友常說的問題,那就是
在使用一段日子後無法啓動,而且現象就跟網友們說的一樣,有時要按
幾次reset 或是要clean coms甚至要把組件拆下來重裝回去才會恢復
正常 :MMM: ,本以為是版子的問題,在小弟反覆測試中才知道,原來兇手
是版子的CPU散熱風扇扣具腳座的問題!! :凸:
原來腳座設計不良導致扣裝原廠風扇 時壓力會
太大而無法開機,解決方很簡單,將腳座拆下再找墊圈將腳座撐高鎖回去,
如此便可解決這樣的問題,有遇到這樣問題的網友,不訪試試看 YYY

ps建議網友不要一次墊太高,只要墊到問題不會發生即可,太高反而壓力
會太小喔... YYY
應該是有震動過所造成的
之前常常遇到客戶計回來的機台
由於CPU的heatsink較重
在運送過程中 經過震動
造成PCB版某部分線路問題
只要將主機板重新拆裝就沒問題了