Arctic-Cooling 顯示卡散熱器 奇怪問題...

montys

高級會員
已加入
11/13/03
訊息
637
互動分數
0
點數
16
Arctic-Cooling VGA Silencer 顯示卡散熱器


我裝上去後(應該是沒裝錯)
發現安裝上去,卻無法跟他本身的檔板密合(就是有開關的那個檔板)
大約有1CM的空細....

我是開H模式
我摸檔板後面,檔板本身是熱熱的
但完全感覺不到有風?
這樣不是很奇怪嗎?聽說會排風出去

我是使用精星9800PRO
待機約48~50度 (室溫31~32度
跑3DMARK01 全速會達到58度

這樣算正常嗎??= =!!

已經又拆過一次了
怎麼看就是只能這樣鎖,風扇也是有在運轉....
總覺得溫度太高了...
 

linczs2000

榮譽會員
已加入
9/18/03
訊息
3,667
互動分數
0
點數
36
年齡
42
網站
造訪網站
應該正常啦

那個一公分的間隙我也有

我是用創見的9800PRO

我調成LOW
 

luchung

初級會員
已加入
10/14/03
訊息
20
互動分數
0
點數
0
蠻正常的
散熱片跟擋版間本來就會有空隙
我裝了之後系統溫度大概降了十度左右吧....... :D:
 

montys

高級會員
已加入
11/13/03
訊息
637
互動分數
0
點數
16
Originally posted by luchung@Jun 1 2004, 01:53 AM
蠻正常的
散熱片跟擋版間本來就會有空隙
我裝了之後系統溫度大概降了十度左右吧....... :D:
沒錯
系統溫度會下降

我裝了
系統溫度變41度
顯示卡待機 50度

改用ATI原廠風扇+AS5
顯示卡待機 43~44度
全速49度

系統溫度 46度....


這大概只能2選1了
 

glbi

潛水會員
已加入
10/24/03
訊息
1,979
互動分數
0
點數
36
網站
造訪網站
Originally posted by montys+Jun 1 2004, 08:20 AM--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (montys @ Jun 1 2004, 08:20 AM)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-luchung@Jun 1 2004, 01:53 AM
蠻正常的
散熱片跟擋版間本來就會有空隙
我裝了之後系統溫度大概降了十度左右吧....... :D:
沒錯
系統溫度會下降

我裝了
系統溫度變41度
顯示卡待機 50度

改用ATI原廠風扇+AS5
顯示卡待機 43~44度
全速49度

系統溫度 46度....


這大概只能2選1了 [/b][/quote]
裝了顯示卡反而溫度更高?? :??:
 

montys

高級會員
已加入
11/13/03
訊息
637
互動分數
0
點數
16
Originally posted by glbi+Jun 1 2004, 12:53 PM--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (glbi @ Jun 1 2004, 12:53 PM)</td></tr><tr><td id='QUOTE'>
Originally posted by montys@Jun 1 2004, 08:20 AM
<!--QuoteBegin-luchung
@Jun 1 2004, 01:53 AM
蠻正常的
散熱片跟擋版間本來就會有空隙
我裝了之後系統溫度大概降了十度左右吧....... :D:

沒錯
系統溫度會下降

我裝了
系統溫度變41度
顯示卡待機 50度

改用ATI原廠風扇+AS5
顯示卡待機 43~44度
全速49度

系統溫度 46度....


這大概只能2選1了
裝了顯示卡反而溫度更高?? :??: [/b][/quote]
北橋就在顯示卡上方邊邊而已
剛好吸收顯示卡的溫度