求救:螢幕出現異常信號,並會當機

本帖由 man09272018-03-13 發佈。版面名稱:[DIY及疑難雜症發問區]

  1. man0927

    man0927 初級會員

    註冊:
    2009-08-05
    文章:
    29
    讚:
    0
    各位 大大 好:

    小弟玩遊戲先玩POE整個下午後,再開啟另一款遊戲FORTNITE

    結果FORTNITE跟朋友玩個一場後,突然畫面花掉約2~3秒

    就變成,如下圖,已發生過2次,第一次是開著TWITCH直播軟體OBS Studio,玩到一半突然發生,重開後出

    現BIOS崩潰等訊息,之後電腦自給重刷BIOS系統:

    [​IMG]

    之後按強制重新開機後,再進入遊戲,結果遊戲畫面出現了奇怪的東西,在一些角度會出現,重開遊戲後並無

    改善,反而變成更多,喬角度也沒辦法,如下二圖 (紅色箭頭所指) :

    [​IMG]
    [​IMG]

    因小弟電腦先前已有發生其他異常,如連結http://www.coolaler.com/threads/348792/#post-3373410

    顯卡已更換成 MSI RX560 AERO 4G OC (於2017年12月購入安裝) 改善如連結遇到的問題,

    但還是曾出現過像連結裡那種異常畫面2~3次,

    煩請各位有經驗的大大能否能分享一些寶貴的經驗給小弟

    感激不盡!

    PS:在發問連結裡的那個問題前,小弟家附近電箱曾遭到雷擊,家中電視及電動門馬達裡的繼電器還是啥的都燒掉,附近鄰居家裡電視及電腦都燒掉,但小弟當時正在使用電腦,不知是否那次雷擊有造成突波毀到主機板或電源供應器才造成這些異常現象


    配備規格如下:
    CPU: AMD AM3+ FX-8320
    主機板: Gigabyte 970A-DS3P
    記憶體: 金士頓4G*4 DDR3-1866
    硬碟: WD 1T;BX200 240G
    光碟機: ASUS DRW-24B3ST
    顯示卡: ASUS R7260X-DC20C-1GD5 已更換成 MSI RX560 AERO 4G OC
    電源供應器: 海韻 S12II-520W/80+銅牌
    機殼:保銳 黑焰暗神
    作業系統: WIN7 64bit
     
  2. r721206

    r721206 初級會員

    註冊:
    2017-12-03
    文章:
    31
    讚:
    5
    狀況看起來感覺你顯示卡已經快壞了 破圖...
     
  3. man0927

    man0927 初級會員

    註冊:
    2009-08-05
    文章:
    29
    讚:
    0
    可是顯卡剛換不久,這麼快壞掉的機率大嗎@@?
     
  4. man0927

    man0927 初級會員

    註冊:
    2009-08-05
    文章:
    29
    讚:
    0
    剛剛開機時遇到之前的異常狀況 (如下圖),硬碟燈沒閃爍(已發生過3次左右)

    [​IMG]

    強制重開機後這篇文章提到的BIOS崩潰狀況 (如下圖),繼文章中提到的這是第二次

    [​IMG]

    按完OK後電腦自動重刷BIOS (如下圖),才得以進入桌面

    [​IMG]

    小弟推測:是否有可能主機板出現問題,導致供電不穩,造成顯卡及硬碟在運作時容易出現異常。

    不知道能否有大大能分享一些經驗或意見,謝謝!
     
  5. man0927

    man0927 初級會員

    註冊:
    2009-08-05
    文章:
    29
    讚:
    0
    除了上述的一個疑慮,另一個是電腦正常運作下,玩遊戲時不會出現破圖的現象 (最近還有在玩
     
  6. 金大帥

    金大帥 不是會員

    註冊:
    2016-01-29
    文章:
    1,073
    讚:
    26
    你自己都有抓到問題所在重點了,電供雖然看起來保護了你的電腦沒燒掉,但不代表他自己沒事或是你的任何其它配備沒事,只是沒有燒或電死而已

    拿你現在的卡到別的主機上測試就知道誰快死了
     
    已獲得 man0927 的點讚。
  7. man0927

    man0927 初級會員

    註冊:
    2009-08-05
    文章:
    29
    讚:
    0
    感謝大大回覆 小弟近期應該會先更換主機板 看是否能排除此故障問題
     
  8. arthur0905

    arthur0905 榮譽會員

    註冊:
    2011-12-22
    文章:
    3,625
    讚:
    5
    看起來真的很像是顯卡的問題。
    就單測顯卡唄!!排除那些看起來讓人猜不透的因素
    把範圍一一弄小之後:個人覺得不是記憶体就是板子比較有可能。
     
    已獲得 man0927 的點讚。
  9. hjk8223

    hjk8223 高級會員

    註冊:
    2007-11-29
    文章:
    583
    讚:
    5
    你就是跟你朋友拿正常的顯示卡 跟你自己感覺壞掉的顯卡交換用 要是你朋友沒事 你還出問題 可能就是主機板或電源供應器
     
    已獲得 man0927 的點讚。
  10. man0927

    man0927 初級會員

    註冊:
    2009-08-05
    文章:
    29
    讚:
    0
    更換新版顯卡後確實有解決此問題,不過最近因AMD的新驅動導致又出現條紋破圖,所以又要繼續觀察一陣子了
     

分享此頁面

正在閱讀此主題 (用戶: 0, 訪客: 0)