奇怪的超頻問題

minihi001

F@H Taiwan Team
已加入
2007/10/21
訊息
3,290
互動分數
0
點數
36
網站
sites.google.com
請問一下~
為什麼945P-DS3 配 E4300
BIOS CPU電壓 1.22500v 可以穩跑240*9 附圖請點
為什麼調到 1.28000v 還不能跑266*9呢
難道是CPU體質不好 還是電壓設不夠?

還有E4400 配 965P-S3 電壓選預設自動 為什麼連 210*10 都不能開機呢

還有 E66 配 965P-DS3 也不能跑333*7 只能300*7 附圖請點

不會貼圖 抱歉唷@@"
 

pig16145

榮譽會員
已加入
2007/09/10
訊息
1,044
互動分數
0
點數
36
年齡
38
CPU電壓+不夠當然外頻拉不上..+到1.4000V以上試看看吧
 

lgs0809

大海管理 員
已加入
2006/07/11
訊息
3,280
互動分數
0
點數
36
電壓一小格一小格往上增加。
 

lenchue

進階會員
已加入
2007/01/06
訊息
221
互動分數
0
點數
16
版大
INTEL的預設電壓 MAX1.35V
所以只要不超過都不算加壓
溫度的話應該也不至於太誇張(擔心的話就在買個滄3吧;em03; )
小弟我都是手動設定1.35V
然後外頻在慢慢調
945在超頻性來說本來就不是強項摟
E4400 以上的CPU 小弟個人覺得 超頻比E4300難
小弟有兩個E4300 還有兩個E4500
4300都可以跑333*9 不加壓
4500只能降頻 跑9*300 ;em44;
C/P值感覺不如E4300
不過溫度方表現比E4300優秀一點
給你參考摟^^
 

ken511

榮譽會員
已加入
2004/12/17
訊息
1,831
互動分數
0
點數
36
樓主的問題可能是DDR2 上不去
不知是用什麼RAM?
 

minihi001

F@H Taiwan Team
已加入
2007/10/21
訊息
3,290
互動分數
0
點數
36
網站
sites.google.com
版大
INTEL的預設電壓 MAX1.35V
所以只要不超過都不算加壓
溫度的話應該也不至於太誇張(擔心的話就在買個滄3吧 )
小弟我都是手動設定1.35V
然後外頻在慢慢調
945在超頻性來說本來就不是強項摟
E4400 以上的CPU 小弟個人覺得 超頻比E4300難
小弟有兩個E4300 還有兩個E4500
4300都可以跑333*9 不加壓
4500只能降頻 跑9*300
C/P值感覺不如E4300
不過溫度方表現比E4300優秀一點
給你參考摟^^

那E63呢 超不上333*7 是電壓的問題囉?
設1.22500V 可以跑300*7 難道多 33*7 要加到1.35V?

樓主的問題可能是DDR2 上不去
不知是用什麼RAM?

用金士頓的DDR2 667 HYN 顆粒 記憶體 我拿去別台測 跑800 不是問題~"~
 
最後編輯:

ken511

榮譽會員
已加入
2004/12/17
訊息
1,831
互動分數
0
點數
36
那E63呢 超不上333*7 是電壓的問題囉?
設1.22500V 可以跑300*7 難道多 33*7 要加到1.35V?



用金士頓的DDR2 667 HYN 顆粒 記憶體 我拿去別台測 跑800 不是問題~"~

跑800沒問題
問題是你要的時脈以你的cpu/ram比例來說...都超過800
把CPU/RAM的比例降低再跑跑看