阿婆偷龍144+MSI K8N Neo4-F外頻230都上不了>_<"

kmjn6130

一般般會員
已加入
2003/09/23
訊息
50
互動分數
0
點數
0
網站
造訪網站
各位大大好:

小弟前鎮子裝了一台阿婆偷龍144+MSI K8N Neo4-F,
研究了一下友站大大寫的『K8 超頻圖文教學-終極完美 V3.6』
於是就興起想要測試一下這顆u的極限在哪..
小弟試過不加壓220x9可以開機進系統 記憶體除頻166 HTX3
但是一調到230x9以上就開機完全沒畫面,記憶體除頻166 HTX3 ;em42;
,就算加壓也一樣 且週邊的頻率也都有固定
小弟的配備

opteron144 0548fpdw
MSI K8N Neo4-F bios版本1.b
創見:512x2 ddr400 三星uccc 540
vga:麗台6200 a2

小弟覺得有以下幾點可能
1:這顆u真的是烙到深處無怨尤 ;em44; 可是我有看到有大大說250x9是基本耶
2:小弟的板子太爛
3:bios的關係....那有辦法刷回1.6嗎??怎麼刷阿?
4:小弟的設定有誤
5:小弟是塞郎 ;face12;

麻煩各位大大替不才的小弟解惑一下.....感恩∼
 

ppgg

一般般會員
已加入
2005/08/26
訊息
110
互動分數
0
點數
0
用1.6版的BIOS吧...下載完回來..直接執行MSISetup檔案..

使用前防毒軟體最好先關掉...

配備如下
Athlon64 3000+ 0525 2.4hz
MSI K8N Neo4-Fl bios版本1.6 300 x 8 HT x 3
創見:512x2 ddr400 450
2.5 3 3 5 1T 2.7V


http://gn00498516.myweb.hinet.net/7125v16.rar
 
最後編輯:

adi777.adi777

進階會員
已加入
2005/06/30
訊息
543
互動分數
0
點數
16
你現在用的bios能上300外頻,所以不是bios版本的問題,記憶體的問題比較有可能.借其他記憶體試試看.
 

SUSKY

高級會員
已加入
2004/05/18
訊息
1,101
互動分數
0
點數
36
簡單問題!
上週幫友人縞一部144+NEO4 FI~
版子預設BIOS為1.9~
我換到1.6宇是不能上300~更別說230了~


換上1.3Final版300外頻像喝水!
建議你也是用144的,用1.3板看看!

http://www.techpowerup.com/articles/other/111
 
最後編輯:

adi777.adi777

進階會員
已加入
2005/06/30
訊息
543
互動分數
0
點數
16
這就是1.6版BIOS,沒圖沒真相.1.4,1.5的上不了高外頻.
 

SUSKY

高級會員
已加入
2004/05/18
訊息
1,101
互動分數
0
點數
36
這就是1.6版BIOS,沒圖沒真相.1.4,1.5的上不了高外頻.
請注意一件事情!
特定的bios,給其他版子使用,並不百分百能保上300或以上~不確定因素太多了!
還是得依每位USER他的配件下去配BIOS~才是較準的!
 

kmjn6130

一般般會員
已加入
2003/09/23
訊息
50
互動分數
0
點數
0
網站
造訪網站
先謝謝各位大大的指點

bios刷回1.6和1.3後外頻230ok了,但!only230 ;0a155537;
難道這顆真的烙的那麼徹底嗎? ;em44;
還是還要設定一些東西(ex:記憶體參數之類的?)
請問各位大大在bios改玩超頻選項儲存跳出bios後還要關掉電源等一下在開機嗎?
我設230結果儲存跳出後都是一片黑完全沒畫面....要斷電一下再開才行....但是240不管開幾次都沒用耶....這樣算是正常的嗎?

不好意思順便再問一個問題 ;rr;
在聽mp3的時候常常會lag耶(光開個網頁就有可能會lag,更扯的是啥事都沒作有時候也會 ;oq; )....我試了三種播放軟體Windows Media Player ,Winamp,foobar2000只有Windows Media Player比較好一點....另外兩種聽了真的很想 ;smash;
也有更新過ac97的驅動程式....但是問題依舊...還有我有看到nforce4的晶片裡面還有一個音效的啥東西耶...難道有兩個音效晶片嗎?