救命!!SCSI RAID 0的效能出不來....

  • 主題發起人 klex
  • 開始日期
  • 人氣
    18,757
  • 回覆
    77

klex

高級會員
已加入
2003/09/24
訊息
303
互動分數
0
點數
0
配備如下:
CPU:AMD XP 2500+ OC 3000+
RAM:ADATA DDR 400 256M BH-6 5-2-2-2
MB:8RDA+
VGA:ATI 9700NP
HDD:SEAGATE U320 15K.3 36G *2
RAID卡:LSI Mylex AcceleRAID 170 with 32M SDRAM
OS:WinXP Professional
請問各位大大...
我用上面的配備組了SCSI RAID 0
可是效能卻沒有出來...請各位先進可以指點一下
是那個地方出問題了...謝謝大大,感恩唷
附上下面兩張測試圖:
1

2
 
已加入
2003/11/16
訊息
278
互動分數
0
點數
16
klex兄:
要不要先試試調整SCSI RAID BIOS內的設定看看呢?
Read-->Normal
Write-->Thru
I/O-->Direct
Virtual Size-->Disabled
如果PCI上有插上創新未來的音效卡,可先拔下來後再試試看,如果真是它在搞鬼的話,
找支鐵鎚吧! :D:
PS:
1.重新設定後別按init的選項喔!
2.LSI Mylex AcceleRAID 170好像也是用英特爾的i960晶片吧!i960用於raid 0的效能,在
討論區上,似乎一直被..... :PPP:
3.弟也是使用LSI的卡,其實效能也是普普的,LSI的RAID CARD的特點,好像在於平均效
能(猜的啦!) :D ,不管用什麼程式測,跑出來的曲線圖,就好像頻死之人的心電圖一樣,
也不給它上昇一點.
4.測試軟體的分數還是參考參考就好,弟最近跑了一些測試軟體,不過得到的答案卻差異頗大,弟列出供各位大大同好參考!(SORRY!不貼圖了,剛灌好Win xp,現在一邊上網一
邊灌其它程式中)
Size=16k 以下為平均值
DiskSpeed32=66mb/s
HD Tach261=63mb/s
HD Tach271=64mb/s
aida32(Linear Read)=77mb/s
SiSoftware Sandra=79mb/s
atto(1024KB)=115mb/s
hd_speed=108mb/s
-----------------------------
PCMark04=4665
不知該參考哪一個? <_< 前3項測試時,硬碟讀取燈持續閃滅,4.5項5~8秒滅一下,後2項
到測試完都完全亮著,不過用LSI的硬碟讀取/寫入監視程式在測試時觀看,卻只有前3項
和監視程式的數據吻合,其它的就......,後2項更誇張,測試時監視實際讀取為20~40mb,
挖勒..... :??: 所以分數不重要,只要用的爽就好了! ~共勉之~ :D:
5.請問有大大試過size=4 or 8k的嗎?在win xp上跑的順嗎?弟試過了16k和64k.現在剛跑
32k,效能還是普普啦!哪天來試試4k or 8k,只不過由於是系統碟,所以換一次就得重灌一次啦! :MMM:
弟之前為了學貼圖,曾上傳測圖,只不過那是另兩顆硬碟,跛腳的效能,拿出來
讓大家笑笑! :lkl:
 

Lii

榮譽會員
已加入
2003/09/23
訊息
2,914
互動分數
0
點數
0
小小建議:

1.換條排線交叉測試
2.請將SCSI Host RAID Card不要裝在第二個與最後一個PCI插槽

以上僅供參考,希望對大大有所幫助,謝謝!!
 

klex

高級會員
已加入
2003/09/24
訊息
303
互動分數
0
點數
0
Originally posted by 海蟾蜍二世2點50分@Jan 10 2004, 10:32 PM
klex兄:
要不要先試試調整SCSI RAID BIOS內的設定看看呢?
Read-->Normal
Write-->Thru
I/O-->Direct
Virtual Size-->Disabled
如果PCI上有插上創新未來的音效卡,可先拔下來後再試試看,如果真是它在搞鬼的話,
找支鐵鎚吧! :D:
PS:
1.重新設定後別按init的選項喔!
2.LSI Mylex AcceleRAID 170好像也是用英特爾的i960晶片吧!i960用於raid 0的效能,在
討論區上,似乎一直被..... :PPP:
3.弟也是使用LSI的卡,其實效能也是普普的,LSI的RAID CARD的特點,好像在於平均效
能(猜的啦!) :D ,不管用什麼程式測,跑出來的曲線圖,就好像頻死之人的心電圖一樣,
也不給它上昇一點.
4.測試軟體的分數還是參考參考就好,弟最近跑了一些測試軟體,不過得到的答案卻差異頗大,弟列出供各位大大同好參考!(SORRY!不貼圖了,剛灌好Win xp,現在一邊上網一
邊灌其它程式中)
Size=16k 以下為平均值
DiskSpeed32=66mb/s
HD Tach261=63mb/s
HD Tach271=64mb/s
aida32(Linear Read)=77mb/s
SiSoftware Sandra=79mb/s
atto(1024KB)=115mb/s
hd_speed=108mb/s
-----------------------------
PCMark04=4665
不知該參考哪一個? <_< 前3項測試時,硬碟讀取燈持續閃滅,4.5項5~8秒滅一下,後2項
到測試完都完全亮著,不過用LSI的硬碟讀取/寫入監視程式在測試時觀看,卻只有前3項
和監視程式的數據吻合,其它的就......,後2項更誇張,測試時監視實際讀取為20~40mb,
挖勒..... :??: 所以分數不重要,只要用的爽就好了! ~共勉之~ :D:
5.請問有大大試過size=4 or 8k的嗎?在win xp上跑的順嗎?弟試過了16k和64k.現在剛跑
32k,效能還是普普啦!哪天來試試4k or 8k,只不過由於是系統碟,所以換一次就得重灌一次啦! :MMM:
弟之前為了學貼圖,曾上傳測圖,只不過那是另兩顆硬碟,跛腳的效能,拿出來
讓大家笑笑! :lkl:
大大您好
我已經把創巨的卡拔掉
raid卡的bios也調整過了...
還是一樣... :(
目前去準備跟朋友借了一片29320來測
希望會有結果
謝謝大大

還有大大您的數據是用什麼配備跑出來的ㄚ
 
已加入
2003/11/16
訊息
278
互動分數
0
點數
16
弟是用LSI MegaRAID 471 Enterprise 1600(也是Intel i960) :( ,MPX2主機板,不過
SiSoftware Sandra卻顯示該卡不支援66Mhz Bus? :??: 弟也比較中意A帕可的39320R,
等試過4K與8K後,想敗家去了!不過看其它玩家的測試數據,似乎相同的RAID和HDD的組合,
各自跑出來的效能有好有壞,大概和配備環境有關吧!弟的所有PCI(66/33Mhz)都已插滿介面卡,也陷咫F卡,還是換不出好效能吧!

klex兄客氣了!弟不是大大;弟是隻三腳貓啦!貓?!喔!不!是隻金錢蟾蜍哦!也是三支腳! :D:
 

klex

高級會員
已加入
2003/09/24
訊息
303
互動分數
0
點數
0
Originally posted by 海蟾蜍二世2點50分@Jan 11 2004, 12:34 PM
弟是用LSI MegaRAID 471 Enterprise 1600(也是Intel i960) :( ,MPX2主機板,不過
SiSoftware Sandra卻顯示該卡不支援66Mhz Bus? :??: 弟也比較中意A帕可的39320R,
等試過4K與8K後,想敗家去了!不過看其它玩家的測試數據,似乎相同的RAID和HDD的組合,
各自跑出來的效能有好有壞,大概和配備環境有關吧!弟的所有PCI(66/33Mhz)都已插滿介面卡,也陷咫F卡,還是換不出好效能吧!

klex兄客氣了!弟不是大大;弟是隻三腳貓啦!貓?!喔!不!是隻金錢蟾蜍哦!也是三支腳! :D:
蟾蜍大大....
大家一起研究討論,別客氣啦 |||
我剛剛換了29320R試了...結果效能比LSI的更差 :MMM:
現在正準被換條SCSI線試試看
希望可以解決... :lol:
另外問一下...這會是pci32的關係嗎??
我的MB只有PCI32說
 
已加入
2003/11/16
訊息
278
互動分數
0
點數
16
一般以2顆hdd所組成的raid 0,介面卡插於PCI32或64bit,好像沒有差別,就2顆的效能,用不到那麼大的頻寬.以上是網上某些同好討論出來的,不過弟倒也試過插在PCI32上,效能一模一樣. :huh:
 

klex

高級會員
已加入
2003/09/24
訊息
303
互動分數
0
點數
0
悶了...真的悶了...
剛剛換用winbench99跑...結果效能跟HD tach是天壤之別ㄚ
看下圖

傳輸率飆到86M...可是好像也比單顆好一點點而已....
 

klex

高級會員
已加入
2003/09/24
訊息
303
互動分數
0
點數
0
Originally posted by 海蟾蜍二世2點50分@Jan 11 2004, 04:38 PM
一般以2顆hdd所組成的raid 0,介面卡插於PCI32或64bit,好像沒有差別,就2顆的效能,用不到那麼大的頻寬.以上是網上某些同好討論出來的,不過弟倒也試過插在PCI32上,效能一模一樣. :huh:
蟾蜍兄....我也是認為兩顆SCSI HDD填不滿PCI32的133MB/s
但是問題就是不知道在那裡....真奇怪...不會是nforce2 MB的問題吧
 

ST-15K.3

我是恐龍..
已加入
2003/09/18
訊息
21,537
互動分數
18
點數
38
年齡
41
網站
www.coolaler.com
之前就出過一個問題....
HD-TACH......對SEAGATE的韌體支援有問題...