[求救]Promise FastTrak S150 SX4 效能低落

smallcool

初級會員
已加入
11/13/03
訊息
6
互動分數
0
點數
0
我在卡上插256mb sdram,作二顆raid 0 效能平均只有27mb/s但是用p4c800 上內建的raid(promise 378) 跑raid 0效能平均有60mb/s,為什麼效能差這麼多阿,另外我也換過pci插槽,也是一樣,跑raid 5更不用講了,效能更低落,只要作raid 效能比一顆hd跑還差,就連三顆跑raid 0 效能還是比一顆HD差。 help!!!!!!,請求各位的幫忙!!


ps.HD是WD800JD 三顆(SATA,8mb,80GB)
 

smallcool

初級會員
已加入
11/13/03
訊息
6
互動分數
0
點數
0
補充一下我的配備,感恩!!


CPU:Pentium 4 2.4GC(oc 290)
主機板:P4C800 Deluex
記憶體:A-DATA DDR400 512MB x2(BH5 2-5-2-2 2.75v開PAT)
螢幕:I-TECH 15CX LCD
顯示卡:GeForce 4 Ti 4200 8X 64MB
音效卡:Terratec DMX6fire 24/96
1394卡:Onboard Via 1394
網路卡:Onboard 3Com 1Gbps
硬碟1:WD 80G(7200轉 8M)
硬碟2:Seagate 梭魚四 80G(7200轉)
硬碟3:Hitachi 120G(7200轉)
DVD-ROM:Liteon-163D
DVD+/- RW:SAYHO 4X(外接1394)
CD-RW:SmartBuy 52x24x52(外接1394)
Power:台達350W
Cooling:water 8
 

jungr6

初級會員
已加入
1/7/04
訊息
13
互動分數
0
點數
0
我沒用過
但有沒有試過把ram拆了再試試呢??
- - -
如果沒記錯, WD的硬碟搭RAID都需要修正檔
去WD官網看看吧
 

smallcool

初級會員
已加入
11/13/03
訊息
6
互動分數
0
點數
0
Originally posted by jungr6@Apr 1 2004, 09:30 PM
我沒用過
但有沒有試過把ram拆了再試試呢??
- - -
如果沒記錯, WD的硬碟搭RAID都需要修正檔
去WD官網看看吧
RAM拆了好像就沒辦法使用了說,
WD HD要修正檔阿!!我再去官網找看看

感謝喔!!
 

smallcool

初級會員
已加入
11/13/03
訊息
6
互動分數
0
點數
0
Originally posted by majimmy@Apr 1 2004, 09:41 PM
區塊設定多少?
我是設64k,我後來有在P4C800找到一個bios設定
PCI Latency Timer 預設值是64,最小值是32,我調成32後
raid5 當系統碟就不會頓的想砍人了,偶爾會有頓一下的感覺
只是performance不知到底該怎麼測試才準呢。
 

smallcool

初級會員
已加入
11/13/03
訊息
6
互動分數
0
點數
0
Originally posted by ST-15K.3@Apr 3 2004, 02:13 AM
16k會比較快..
只是改Block Size 需要把RAID重建 Q_Q ,我現在把RAID5當作系統碟了...

另外想請問,什麼設定可以改善Raid卡有時候會頓頓的,就是有時候windows

會卡卡的這樣。
 

smallcool

初級會員
已加入
11/13/03
訊息
6
互動分數
0
點數
0
Originally posted by ST-15K.3@Apr 3 2004, 02:13 AM
16k會比較快..
另外請問Cache Write Mode要選Write Back還是Write Through