NT$1890的GA-7S748L

s900221

高級會員
已加入
9/27/03
訊息
873
互動分數
0
點數
0
===測試配備===
AMD AthlonXP 1800+
nVIDIA Quadro4 700XGL(Yahoo標的二手品)
Transcend DDR333@DDR266同步
(Timing調Auto,沒有任何軟體看的到他的實際設定..||)
GA-7S748L, Top Performance Enable
Seagate 120G/ATA100/7200rpm
===測試數據===








===結語===
本來剛買來的時候,裝了技嘉那個Easy Tune 4
結果覺得一點都不好用,就移除掉了
昨天卻發現WCPUID測到的時脈是1667MHz(145*11.5)
(可能我不小心動到Easy Tune4的超頻鈕沒注意)
而且那時候跑CPUmark99竟然跑...139 :<!--emo&|||:-->
<!--endemo-->
馬上心涼了一下...真是好笑能阿
想說超外頻會傷周邊,先降回來再說吧
卻發現BIOS裡面的外頻調整是133...調回Auto之後WCPUID測到的時脈才變回1533MHz
也把Top Performance關掉之後再跑一次CPUmark99...129,心更涼了
感覺快要跟我很久以前的AMD761+VIA686B晶片組效能有得拚... |||
後來看到友站有人提到調整外頻的時候PCI好像都會六倍除頻
就載了他跟技嘉要的F6Beta BIOS裝
然後又跑了一次測試...數據如上,感覺真是..."突然又復活了"
雖然不曉得為什麼會這樣,不過能恢復正常效能真是太好了 :MMM:
SiSoft Sandra04 SP2的測試,我都刻意把它的XP1800+數據拿出來比較
幾乎一樣..差距在誤差範圍內,所以應該是正常效能了
不過3Dmark...我以為會更高一點的,Q4 700XGL對應的遊戲卡是Ti4400吧..
本來還以為技嘉有本事把SiS748的效能做的跟AMD761一樣...差點嚇死我
不過那BIOS真的滿鳥的,精簡到不行
 

s900221

高級會員
已加入
9/27/03
訊息
873
互動分數
0
點數
0
噗...我是有聽說HiNet空間晚上很糟糕...
可是我還看的到耶...難道HiNet效仿GIGA= =?
換到pchome了...會比較穩嗎

PS.我覺得我好像丟錯版..|||
 

forum

榮譽會員
已加入
10/17/03
訊息
1,983
互動分數
0
點數
0
Originally posted by s900221@Jul 7 2004, 09:43 PM
噗...我是有聽說HiNet空間晚上很糟糕...
可是我還看的到耶...難道HiNet效仿GIGA= =?
換到pchome了...會比較穩嗎

PS.我覺得我好像丟錯版..|||
不會啊

還好

不過更希望您能做一些
對硬碟和網路有壓力的測試
 

jackguu

進階會員
已加入
9/18/03
訊息
525
互動分數
0
點數
0
我剛出機也是用ga-7s748l,蠻好用的,不過不能調倍頻
我是用xp1700(133*11--->166*11)
應不會傷週邊,糟踏了這顆cpu(可調倍頻實頻不加壓上2100mhz :D: )
 

ALexccp358

高級會員
已加入
10/14/03
訊息
939
互動分數
0
點數
16
前天出機剛好用這塊板子.... :huh:
上Barton 2500..... B)
感覺BIOS真的不是普通的鳥... |||
還有裝機時沒注意... :LKJ:
後來才發現他板子的預設值竟然只跑100外頻... :凸:
 

jackguu

進階會員
已加入
9/18/03
訊息
525
互動分數
0
點數
0
Originally posted by ALexccp358@Jul 12 2004, 08:05 PM
後來才發現他板子的預設值竟然只跑100外頻... :凸:
me too :http://www.coolaler.com/ipb/html/emoticons/010.gif' border='0' style='vertical-align:middle' alt='010.gif' />
不能正常開機還以為cpu掛了
 

goodluck

進階會員
已加入
12/1/03
訊息
101
互動分數
0
點數
0
網站
造訪網站
小弟的GA-7VT600-PL的bios也是一樣精簡到不行
同樣沒鎖頻 只讓我超到150 但當初本來買就不打算超頻 所以也不在意啦
不過這只是替代品 等到8RDA+回來後
我的1700+又是一尾活龍 :D:

不過這一塊弁鉡棳熆袨I
KT600內建的RAID 加上兩個SATA
6聲道 還有支援FSB400 然後又便宜
是出機不錯的選擇
可是Easy Tune真的一點用都沒有 還以為可以多超一點 :PPP:
 

eh5217

初級會員
已加入
6/28/04
訊息
3
互動分數
0
點數
0
這板子我同學用就有點小問題說
常會無法正常開機
 

s900221

高級會員
已加入
9/27/03
訊息
873
互動分數
0
點數
0
Originally posted by jackguu+Jul 12 2004, 10:49 PM--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (jackguu @ Jul 12 2004, 10:49 PM)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-ALexccp358@Jul 12 2004, 08:05 PM
後來才發現他板子的預設值竟然只跑100外頻... :凸:
me too :<!--emo&|||:-->
<!--endemo-->
不能正常開機還以為cpu掛了 [/b][/quote]
你們沒有詳墨D機板手冊喔
就算是快速安裝指南(那張紙)也有提到
這算是為了避免讓100外頻的CPU被運作在133外頻或更高吧
培養使用前嬝炊漭U的習慣可以避免釵h小問題喔:D
這兩天我會再補測一些數據
不過家裡只有一台電腦,所以網路的部份就沒得測了