[強尼好康報]史上最超值之MSI P35 Neo2-FR(MS-7345) DDR2 RAID主機板強力上市!

ccp

一般般會員
已加入
7/23/07
訊息
51
互動分數
0
點數
6
聽你這樣說,我覺得應該不是BIOS的關係
我之前也有卡在光棒之前的問題,後來才發現因為我啟動AHCI模式又把S.M.A.R.T關閉才會如此

感覺很像是某部分的驅動程式裝置更動過,要不要試著更新所有硬體的驅動程式看看
另外撿查一下msconfig裡面的"啟動",把一些多出來或是不必要的關掉

我已經更新所有的驅動程式了(除了顯示卡之外),
情況依舊,如果超頻的話(8*266),光棒跑更久,
真是越來越讓人摸不著頭緒了,
如果不是bios的問題,重灌系統會有改善嗎???只是這樣會很累人啊
 

johnnyliu3377

榮譽會員
已加入
2/5/04
訊息
11,633
互動分數
0
點數
0
請問如果要設 E6750 跑外頻400 , DDR2 1000 (1:1.25)
那個硬體超頻的 JB1 JB2 要怎麼設定呢?

因為現在設400 如果把POWER電源關掉之後再開機都會斷電兩次,也就是開機三次
才會正常開機 一直聽到硬碟的慘叫聲很不舒服

我的e2140最多超到350X8,再高了怎么加電壓也沒用,在以前的dfi 965可以直接上400x8的,哎。。。。。。命苦啊。
如果硬改成333的能更好超一些嗎? 主板上的那兩個jumper是不是就相當于硬改啊?
thanks

答對!;em25; 請參考下表.....;face0;


至於FSB 200的CPU怎設?!拍謝;sorry; 偶沒有E2140等級的;rr;
 

johnnyliu3377

榮譽會員
已加入
2/5/04
訊息
11,633
互動分數
0
點數
0
12/28 第三次更新MS-7345 Q&A精華集!

首先感謝 0918313188兄的整理 偶把它補強:



硬體設置篇

BIOS不能設置溫控CPU Fan?
請選用4Pin CPU風扇

JPWR1跟 PCI-E 6pin的關係?
單卡使用時: JPWR1根本不用理他...
在crossfire or 85.96mod SLi時如果跑3Dmark 或 GAME會當掉,然後BIOS調整SB南橋電壓也如法解決時...
請插上大 4Pin它

DDR2 DRAM顆粒選擇?
海力氏的 OC & 除頻 相容性不佳
建議美光Micron D9GMH

IDE介面DVD/RW不能燒的問題?
主機板只有一個Marvell IDE介面
也就是說能裝兩台IDE介面裝置
分別裝了一台ASUS 5216A 和一台PIONEER A08
IDE裝置主從分別為A08和5216A
平常兩台燒錄機都抓得到且可以讀取使用
昨天想要抹除CD-RW和燒錄時使用5216A竟然不行抹除而且還出現了SCSI指令終止的訊息
而5216A出現了SCSI指令終止的訊息後XP就找不到這兩台燒錄機了
還有5216A也不行燒光碟
用A08抹除DVD+RW片時也都不行抹除
也無法燒DL片
而且燒錄DVD-R時壞片連連
真是前所未見
我想說是不是兩台燒錄機和機板相衝
試過了將兩台燒錄機都單接一樣是如此
也試過將兩台燒錄機移至別台電腦測試
結果兩台燒錄機都正常
NERO版本和燒錄機本身的問題皆已經測試過排除在外了
也排除了CD-RW和DVD+RW片子的問題
在微星和各大的討論板上發現
似乎有不少人有相同的問題

例2:
ICH9R已經接了四顆硬碟
並且在MARVELL 88SE6111晶片上又接了
一台IDE燒錄機PIONNER + 一台SATA燒錄機 philips
結果卻只有IDE那台可以燒錄
而SATA那一台卻不能燒錄~不過能讀取
研究半天~~發現裝置管理員那邊
那兩台燒錄機的名稱後面都有......SCSI.....的字樣
把燒錄機更換驅動程式後變成只有燒錄機的名字而已~~沒有SCSI的字樣

解決方式:
小弟換驅動程式步驟是選擇-"不要搜尋,我將選擇要安裝的驅動程式"-
按下一步~~那時有顯示相容的硬體清單裡面有兩個選擇
一個是裡面有SCSI
一個是IDE
我選擇IDE後~~就OK囉
1.選135(含)以後的版本,marvell 88se61xx adapter-bios version 1.1.0.L61 (PS.BIOS 174後是L64)
2.將Jumper 設在CS (Cable Setting)
3.把Marvell 61xx SATA2 Controller 驅動改為 (標準雙通道pci ide控制器)
就可以正常燒錄

網路瞬斷?
已經查明是XP的 PPPOE撥號程式造成,
請用其他的撥號程式即可
Vista PPPOE & HDCP或固定IP用戶不會喔
或者更新Realtak驅動:
http://www.realtek.com.tw/downloads...d=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

光棒跑太久?
是抓Lan的 DHCP...
1.自訂IP位置or IP分享器設定固定的 MAC 與 IP 位址對映就可以了
2.AHCI驅動安裝設定:
http://forum.coolaler.com/showthread.php?t=159656

Jumper 直接跳FSB1333?
原因避掉了FSB Strap


FSB strap 400怎麼設?
更新BIOS 176以上
把主板上的FSB Jumper硬體跳線(JB1、JB2)其中一個取下就OK
主板上的那兩個jumper相當於硬改CPU PIN MOD,不同種類FSB的CPU,其設定也不同,詳見下表:

至於FSB 200的CPU怎設?!拍謝!偶沒有E2140等級的U....

防止斷電保護重啓
就是把主板上的FSB硬體跳線(JB1、JB2)全部拔掉。
我的E6550經過測試,外頻分別上400、450、500,全部通過!之前跳線設在200或333,只要超到400外頻就不行了。
切斷或不切斷主機電源,全部通過! 我的BIOS是1.3,從買來到現在從未刷過。
是可以解決2次重起的問題..不過記憶體效能直線下降....魚與熊掌不可兼得啊!

我發現PCI兩條都插(電視卡和網路卡),會出現藍白畫面或畫面凝固死當?
手動設定 IRQ...
方法:手冊第 3-17 pci slot 1 irq [auto],<----enter
3-18 去設定 irq [available]<-----enter
TV卡 選 IRQ 5 or 9 and下載最新驅動….
lan 選 IRQ 10

有關PCI IRQ的問題
小弟剛買這塊主機板發生了音效卡(DELL OEM X-FI XTRMEM MUSIC)
再安裝OS不穩定的情況發生,相當詭異
測試了幾次之後,個人使用的IRQ設定如下
兩隻PCI插槽
1.插DELL OEM X-FI音效卡 設定IRQ 11
2.不管插啥,設定IRQ 5

此板只要抓到一個USB裝置就會逼一聲?
這是正常的不用擔心

還有Crossfire 不容易開啟?
(ATi 驅動所致)..
1.首先移除乾淨 ATi 所有驅動...
2.接上 cf & 橋接器(兩個都要接上)
3.進桌面安裝 Microsoft .NET Framework 2.0
4.安裝 ATi驅動含 CCC
5.重新開機
6.勾選 crossfire 選項...就OK啦

ATi驅動安裝,有個不明裝置?
1950PRO VIVO或HD2/3xxx系列有個ATI特有(HDMI)音效裝置,應該是妳安裝OMEGA版本沒有內含驅動程式
如使用最新版7.12,安裝可正確無誤,驅動下載處:
http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/radeonx-xp

EIST怎麼關閉?
到控制台>電源配置>內容>調整成"一直開啟"就OK

Realtek Audio HD音效設定
小弟也遇到一個問題
就是REALTEK HD AUDIO驅動都顯示安裝失敗
去MSI官網下載最新版的驅動還是顯示安裝失敗
E2140+MSI P35 NEO2 FR BIOS 1.6 +MSI 8600GT OC
這有法可解嗎?
因為你裝2600XT所以有兩個音效裝置喔
請到你的控制台找:瑞麗高傳真音效管理,打開他
確認你的輸入源是Realtak HD Audio <---不要選到2600XT的HDMI音效
然後按版手調整需要的裝置&音量大小喔
驅動更新:
http://www.realtek.com.tw/downloads...=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

我的音效出現問題,喇叭一切都正常,可是麥克風問題很大
只要在控制台內把Input的聲音調高,用麥克風說出來的話就會像機器人
把音量調低就會比較清楚,但是嘴巴要整個貼在麥克風上面講話才可以
換了好幾個麥克風了,不知道是哪裡的問題,驅動程式也更新到最新
(我前面的插孔還是不能用??)還重灌XP先更新音效的驅動程式也不行..
麻煩請版友幫幫忙,謝謝
試試看到"麥克風音量的進階控制"處>其他控制
把框框"口1 麥克風增量(1) <----打勾或取消試試 ^^

插了4條1GB的RAM,怎麼XP只有3.25~3.5GB的容量?
請換成64 bit的XP或者Vista

昨天掛raid 0,按F6掛驅動程式,使用非整合版XP,灌一下就出現藍白畫面
如沒掛raid,灌起來一切順利,之前暴音之情形也沒發生
請問其他大大有相同情形嗎?
請問如何解決,謝謝!
此主機板要使用RAID架構時必須使用 windows sp2整合版本才能安裝
否則會出現 PCI.SYS 錯誤
開 ahci有的話請先調回IDE試看看
我刷了176後整合光碟也是抓不到,後來把ahci調回IDE之後就可以裝了
只是176的開機好像變長了
ㄧ開始遇到的問題跟你一樣,不過我上網去msi下載Intel RAID驅動程式,就沒再發生了,
而且也用了一個星期都很正常,你要不要去MSI下載試試。

整合XP CD安裝問題
要用整合式xp,測試結果,只有162可以正常讀取
刷來刷去 除了176和最初的1.1 倒是沒其他這方面問題~
另外 不能用整合光碟GHOST時 XPE可以用用看~~
176不能使用整合光碟時 弟就是用XPE備份~
供參考~~



BIOS settings篇

DOS底下刷BIOS的方法:
1.開機按delete進入BIOS
2.載入BIOS預設值 Load Optimized Defaultsized
3.存檔離開
4.在MS-DOS下指令: A:/>afud4148 A7345IMS.160 /p /b /n /c
5.刷完成後關機,按 cls CMOS按鈕
6.F1開機按delete進入BIOS
7.載入BIOS預設值 Load Optimized Defaults
8.存檔離開!
9.再開機後可於BIOS設置超頻

製作USB Boot開機檔的tools
作法教學:
http://forum.coolaler.com/showthread.php?t=150141
HPUSBFW
http://h50178.www5.hp.com/local_drivers/17019/SP27213.exe

BIOS更新失敗後(AMI牌子)的解救方法:
1.Rename the desired AMI BIOS file to AMIBOOT.ROM and save it on a floppy disk.
就是例如. A7345IMS.160 改成 AMIBOOT.ROM 存到軟碟機
2.Insert this floppy disk in the floppy drive. Turn On the system and press and hold Ctrl-Home to force update. It will read the AMIBOOT.ROM file and recover
the BIOS from the A drive.
用軟碟開機,開啟電源同時按下" Ctrl & Home"兩鍵...AMI BIOS就會讀取A槽軟碟機的AMIBOOT.ROM自動回復 BIOS
3.When 4 beeps are heard you may remove the floppy disk and restart the computer.
等到4個逼逼聲後就可以移除磁片 & 重新開機了

Windows底下刷新BIOS方法:
coolrichard大的分享一下在WINDWOS底下任意更新beta bios的方法(感謝lochan大在之前有說明過)
1.請要先去msi 官網.update bios 處..先安裝他的線上更新插件..
2.下載TOOLS,相關檔案下載:
http://www.badongo.com/file/7044960
裡面內含三個檔案

只要將想更新的BIOS版本放在同一個資料夾內,點選MSISetup.exe,就可以更新BIOS
(我只放一個BIOS,沒試過全部放在一起)

會跳出DOS畫面,裡面的afud版本為4.2最新版,分享給大家一個參考

Beta 版 BIOS下載處
MSI德國網站的論壇:
http://www.msi-forum.de/thread.php?threadid=31968&threadview=0&hilight=&hilightuser=0&page=1

BGD(coolrichard 兄收集的Neo2-FR BIOS大全)分流:
http://forum.coolaler.com/showthread.php?t=168492

Hinet(snow0519兄私空)分流:
http://snow0519.myweb.hinet.net/P35-NEO2FR-BIOS.rar

有"CMOS checksum Bad"的問題者
請確認是否是用"AFUD412.EXE"去刷。
如果是的話請改用"AFUD4184.EXE"......
出現CMOS CHECKSUM DESTROYED
這是正常的,我每次更新也會這樣
至於更新完會變成"CMOS checksum Bad"就神奇了
既然可以進去BIOS,去BIOS載入Fail-safe模式,存檔之後重開機看看
更新BIOS,第一次重開機出現"CMOS checksum Bad"是正常的吧
不然強尼大的教學就不會這樣寫了:
6.F1開機按delete進入BIOS(這邊我覺得應該要改成"開機後按F1進BIOS")
(詳見:http://forum.coolaler.com/showpost.p...postcount=1649)
進入BIOS載入預設值並存檔後,重開機還是出現"CMOS checksum Bad"才是有問題(就是不能存檔)
記得要用AFUD 4184版本的來刷P09、176 BIOS
不然都會checksum Bad

Debug燈顯示為紅綠紅紅?
待機狀態按下CLS COMS(這樣才能開機)>關機delete進BIOS>載如預設BIOS>不用F10>直接CELL MENU 亂亂拉高外頻>F10 SAVE.
嘿嘿。。奇跡發生了。主板DEBUG燈在WD硬碟一聲慘叫后變成4綠。回復正常咯

MS-7345哪個版本比較好用:
FSB強項:P04 P05 131 132 162(最強)171 172 174
MEM強項:P07 P08 141 150 160 162 174(這版本可設除頻1:1.5穩定)
CPU強項:141含以前版本
IDE ROM版L64:174含以後版本
User Satting OK:141含以後版本




超頻調教篇

Dual channels.
1.請找出每隻RAM的體質
2.請找出 dimm A1/A2/B1/B2 的體質(用最強的那隻RAM去 try)
3.假設體質
dimm A1>A2 ; B2>B1 ;又 B2>A1
RAM 1 > RAM2
則排列組合為 RAM1(強)插 A1(弱)= RAM2(弱) 插 B2(強)
這樣才能平衡喔,如果有四支則道理相同

打開BIOS隱藏選項
BIOS首頁按下F4
Power User設定兩Channels Group 0~6有7個可調,設:
88 88 88 66 66 33 33......有意想不到的結果

FSB/Memory Ratio注意事項:
E21xx CPU慎選除頻(1:1.5) 400:1200 超到死也不穩,174除外

如何調教出BIOS最佳化的設定值
超頻時NB的電壓會自動加上去(BIOS自排模式),但也可以改為手動設定...
請先讓BIOS自己抓NB電壓...
1.記憶體(以king box DDR2 800 D9GMH)電壓設:
1.9v~2.1v DDR2 1000 5-5-5-15 or
2.2v~2.4v DDR2 1200 5-5-5-15
到桌面跑PI 32M,不管OK不OK...接著好戲來了.....
2.VTT FSB voltage由1.2v一格一格加(加一格就跑 pi 32m一次)
◎如果OK...
就降低記憶體電壓...再跑一次,如果再OK就降低NB電壓,直到穩定為止
◎如果不OK...
請先以VTT FSB voltage的調整加壓為主,再試著去調整記憶體電壓,最後再動NB電壓
微星自排模式的NB電壓一定是OK的(因為它會以FSB頻率增減去調整NB電壓)
注意:
FSB VTT & NB電壓調的好(兩者差0.1v即可),v-dimm就可以再降一些

500外頻以上怎麼調?
1.首先刷 P04(含)以後的版本...建議參考:上面MS-7345哪個版本比較好用
2.將FSB VTT 1.55v
& NB 1.65v<---超頻失敗重開會降到1.45v
& SB I/O 1.8v
& SB Core 1.15V 都調到最高
3.確認可ORTHOSx2 的穩定電壓 & CPU總頻(FSBx倍頻)設下去
4.記憶體 1:1 DDR2 1000主參數 5-5-5-15 電壓 2.2v(要確定穩跑 32M)
5.降倍頻,升FSB (不超過穩定總頻為原則)開機:
如果不開機...外頻試著5Mhz的往下降就可以得到FSB值
(當然BIOS開跟進桌面穩跑FSB差3~5Mhz)
6.一樣ORTHOSx2 的穩定電壓設下去跑,大約 7分鍾以後
7.BIOS電壓(依照以下順序,先調整一項穩定),試著先降一格
FSB VTT(攸關記憶體穩定) > NB voltage > SB I/O > SB Coer
8.一樣ORTHOSx2 的穩定電壓設下去跑,大約 7分鍾以後,逐步測試...

有時候超頻重開關機幾次之後,我們都會直接更動頻率就重開機,會發現有些頻率就是上不去
這時候Clear BIOS其實效果還是會一樣(個人最近遇到這種情況滿多次的)
請回到BIOS載入Fail-Safe設定,然後重開機(最好能夠先進入WINDWOS一次再重開)
此時再超頻的話,頻率就會穩定了,這招真的很好用,分享給一 樣使用此塊主機板的大大

新BIOS試用心得
174 & 175
1.74及1.75在ram的調整適應能力高了,之前不能上1066的ram,現在用2.3V電上了
1.74用FSB 400時,restart可重起!1.75用FSB 400時,restart確實不能重起、斷了電...有bugs?
雙核心的還是刷16X的穩定,17X的好像對4核心才有特效的樣子?

176 & P09
快報,原來E6300@500*7,RAM 1200 5 5 5 5 無法穩跑OTHRS的,剛剛試了176和P09的....
176的可以跑10分鐘爆發。P09的可以穩跑囉!讚
P09的網路卡韌體版本降回L61,176還是L64
RAM電壓兩版本至少都可以降個0.05V沒問題(DDR2-1130之下)
176外頻可以上475了(174之前版本要加大壓才有機會),個人感覺還不錯,SP2004 & 3DMARK06都過測
P09有G92 VGA bug issue....
176則是 v-dimm 2.05v就可以跑DDR2 1200 5-5-5-15
V-dimm 2.05v
FSB VTT 1.35v
NB Voltage 1.25v
SB Voltage 1.6v
176對RAM的優化真的是不錯,
現在手上的D9GMH 跑兩隻可2.1V DDR2 1000 4-4-4-12 prime pass,
更屌的是,4隻(兩隻美光原廠、兩隻黑金剛)居然可以2.2V跑DDR2 1000 4-4-4-12 prime

177
不知道177版的效能如何??^^
效能跟先前1.7X几乎都一样
RAM方面1:1比1.76好超一些
刷177俺的Q6600終於可以穩跑 400*9 1.465V
RAM跑8GB 也OK了 不過還是只能跑800
5-6-6-19
剛剛刷了177,與P09完全相同設定下....
竟然無法開機完成,還給我藍底白字..嚇出一身冷汗
還好刷回P09後,又是一尾活龍。



最後小弟要感謝 CBB眾網兄的大力幫忙!謝謝大家 ^^
 
最後編輯:

Rhea

飛河幽夢
已加入
11/18/07
訊息
577
互動分數
0
點數
16
首先感謝 0918313188兄的整理 偶把它補強:



硬體設置篇

BIOS不能設置溫控CPU Fan?
請選用4Pin CPU風扇

JPWR1跟 PCI-E 6pin的關係?
單卡使用時: JPWR1根本不用理他...
在crossfire or 85.96mod SLi時如果跑3Dmark 或 GAME會當掉,然後BIOS調整SB南橋電壓也如法解決時...
請插上大 4Pin它

DDR2 DRAM顆粒選擇?
海力氏的 OC & 除頻 相容性不...
老兄:mad:
德國已不公開下在了呀;ng;
 

johnnyliu3377

榮譽會員
已加入
2/5/04
訊息
11,633
互動分數
0
點數
0
你眼睛長在褲袋嗎?!;em46; 上面有網兄分流...

或者你去德國MSI註冊就可以下啦;em25;
 

神無月

一般般會員
已加入
12/1/07
訊息
84
互動分數
0
點數
0
強尼大!

bios的f4隱藏選項還是看不太懂??

還是沒看到Power User
 

johnnyliu3377

榮譽會員
已加入
2/5/04
訊息
11,633
互動分數
0
點數
0
強尼大!

bios的f4隱藏選項還是看不太懂??

還是沒看到Power User

開機>按Delete>BIOS首頁>按F4>進Cell Menu>選Power User Mode>
Adjust Channel 0/1 Drive Group 0~6 設 88 88 88 66 66 33 33 MRC timing
這參數不一定都適合每個人,但是~
如果妳知道你的Dram Module哪個顆粒體質較弱(用示波器量信號),那就把timing放鬆嚕...;face0;
 

ccp

一般般會員
已加入
7/23/07
訊息
51
互動分數
0
點數
6
我已經更新所有的驅動程式了(除了顯示卡之外),
情況依舊,如果超頻的話(8*266),光棒跑更久,
真是越來越讓人摸不著頭緒了,
如果不是bios的問題,重灌系統會有改善嗎???只是這樣會很累人啊

給自己回答順便share some information,
我用xp的系統還援救恢復回原先的狀況了(光棒跑兩條,進xp超快),
我之前有用live updata做過一些主機板上的晶片韌體升級(忘了是什麼),
應該是跟bios沒有關係,但是我不敢再查是那個晶片升級造成進windows變慢了,
我還是順順的用了,感謝給我回應的大大