我也來一顆MOBILE BARTON2500

bl721

榮譽會員
已加入
9/23/03
訊息
1,384
互動分數
0
點數
36
網站
造訪網站
最近剛購入,先來個不加壓測試暖一下身吧 :D:



接下來當然是加壓測囉 :OO:


再來就是極限囉 :O||:

不過有一個地方讓我很不解,就是為什麼大大們mobile barton加壓超頻時,感覺上很輕鬆,而我的卻蠻吃力的,難道是散熱太差?還是買到體質較不好的cpu?

測試平台;
MOBO:DFI UB
CPU:MOBILE BARTON 2500
RAM:ADATA BH-5 256MB*2
CPU COOLER:CQ5本體+TORNADO+調轉器
PSU:HEC POWER 475W
 

GGEVO

高級會員
已加入
11/11/03
訊息
441
互動分數
0
點數
0
網站
造訪網站
:??: 挖勒你何時又生這顆出來阿 :lkl:
都暗藏好貨自己爽喔 :凸: :PPP: :MMM:
 

57562138

高級會員
已加入
9/27/03
訊息
431
互動分數
0
點數
0
年齡
33
網站
造訪網站
bl721兄 您在哪購得的阿!? 空冷有如此積已經很不錯了阿
敢問週期和價錢是....??
 

bl721

榮譽會員
已加入
9/23/03
訊息
1,384
互動分數
0
點數
36
網站
造訪網站
Originally posted by 57562138@May 5 2004, 10:41 PM
bl721兄 您在哪購得的阿!? 空冷有如此積已經很不錯了阿
敢問週期和價錢是....??
0407WPMW...我是在PCDVD跟人買的,一顆3500,不要懷疑,筆電八頓真的比較貴 :PPP:
 

狂少

Bulletproof Themer
已加入
9/18/03
訊息
14,399
互動分數
2
點數
0
請教一下...BIOS中那些RAM的設定,你們都如何設(尤其4/29 Beta BIOS)!? :??:
謝謝捏... :OO:
 

狂少

Bulletproof Themer
已加入
9/18/03
訊息
14,399
互動分數
2
點數
0
絕對沒刺激或炫耀的意思!
你們看!(喔!還有這是我那老Barton 0317 MPMW又復活喔..ccc)
跑DDR500最佳化沒好過bl721兄跑CL2.5多少捏.. :MMM:
一定要好好研究一下!

 

fantasy

榮譽會員
已加入
2/5/04
訊息
5,694
互動分數
1
點數
0
年齡
41
網站
造訪網站
Originally posted by 狂少@May 6 2004, 12:08 AM
絕對沒刺激或炫耀的意思!
你們看!(喔!還有這是我那老Barton 0317 MPMW又復活喔..ccc)
跑DDR500最佳化沒好過bl721兄跑CL2.5多少捏.. :MMM:
一定要好好研究一下!

試試看重灌一個磁區,
裡面只裝windows和測試程式...

不要裝第二顆硬碟和其他設備,

不過,小弟覺得奇怪的是...
為何你們的NFII都會掉一點電壓?

我的電壓都會多加0.01~0.04之間跳
 

andyaries

榮譽會員
已加入
9/23/03
訊息
1,951
互動分數
1
點數
0
網站
造訪網站
Originally posted by fantasy+May 6 2004, 12:51 AM--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (fantasy @ May 6 2004, 12:51 AM)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-狂少@May 6 2004, 12:08 AM
絕對沒刺激或炫耀的意思!
你們看!(喔!還有這是我那老Barton 0317 MPMW又復活喔..ccc)
跑DDR500最佳化沒好過bl721兄跑CL2.5多少捏.. :MMM:
一定要好好研究一下!

試試看重灌一個磁區,
裡面只裝windows和測試程式...

不要裝第二顆硬碟和其他設備,

不過,小弟覺得奇怪的是...
為何你們的NFII都會掉一點電壓?

我的電壓都會多加0.01~0.04之間跳 [/b][/quote]
我的也是掉一級
也就是說是掉0.025V
 

tom7089

C/P之王
已加入
9/23/03
訊息
8,021
互動分數
1
點數
38
應該是CQ5不夠力,看了一下,光待機就50度了,全速一定壓不住了,換個神器再出發吧!
 

BRYANHUNG

進階會員
已加入
2/7/04
訊息
254
互動分數
0
點數
0
Originally posted by tom7089@May 6 2004, 02:53 AM
應該是CQ5不夠力,看了一下,光待機就50度了,全速一定壓不住了,換個神器再出發吧!
對啊,3G等你喔 :D: