i7 920四條Ram槽如何裝8GB Ram?

alien100001

初級會員
已加入
9/2/09
訊息
3
互動分數
0
點數
0
請問有無人知道,i7 920四條Ram槽如何裝8GB Ram?

我的主機板只有四條Ram槽,買機時因為行3 Channel,所以買6GB Kit(2GBx3)1600 DDR3,但我是用Windows 7 64 Bit行Photoshop CS4 64 Bit執相,想加多一條2GB Ram!但我買不到單條2GB 1600 DDR3,只買到單條2GB 1333 DDR3,我已嘗試加入剩下的Ram槽內,但開機時仍是只見到"6GB",Bios內都是"6GB",入到Windows 7 64 Bit內就見到"8GB(6GB可用)"!而Photoshop CS4 64 Bit內則無任何提升!請問我應如何處理?有無任何特別setting呢?

我現有的電腦如下:
主機板:-Gigabyte GAEX58-UD3R Intel EX58
Ram:-Kingston Hyper KHX12800D3T1K3/6GX 6GB Kit(2GBx3)1600 DDR3
-Transcend 2GB DDR3-1333
 
最後編輯:

LU524032

一般般會員
已加入
4/5/09
訊息
54
互動分數
1
點數
8
年齡
39
請問有無人知道,i7 920四條Ram槽如何裝8GB Ram?

我的主機板只有四條Ram槽,買機時因為行3 Channel,所以買6GB Kit(2GBx3)1600 DDR3,但我是用Windows 7 64 Bit行Photoshop CS4 64 Bit執相,想加多一條2GB Ram!但我買不到單條2GB 1600 DDR3,只買到單條2GB 1333 DDR3,我已嘗試加入剩下的Ram槽內,但開機時仍是只見到"6GB",Bios內都是"6GB",入到Windows 7 64 Bit內就見到"8GB(6GB可用)"!而Photoshop CS4 64 Bit內則無任何提升!請問我應如何處理?有無任何特別setting呢?

我現有的電腦如下:
主機板:-Gigabyte GAEX58-UD3R Intel EX58
Ram:-Kingston Hyper KHX12800D3T1K3/6GX 6GB Kit(2GBx3)1600 DDR3
-Transcend 2GB DDR3-1333

小弟愚見..
它設計三通道 為何堅持要弄到四通道..
據我所知 如果差四條 第四條不只不會發揮太多功能
反而會拖累三通道..
 

alien100001

初級會員
已加入
9/2/09
訊息
3
互動分數
0
點數
0
多謝各位意見!小弟今日嘗試朋友的提意:先用2GB 1333插1槽開機成功!跟住再將6GB 1600插2,3,4槽,之後開機、Bios同Windows 7 64Bit"內容"都見到8GB(已經無咗"可用6GB"字樣),而Photoshop CS4 64Bit內都見到有實際數字上的增長!;em25;

但我仍有一個問題:我原先買的6GB Kit是1600的,在Bios內已set好用1600開機,開機時亦都見到是行1600的,但在Windows內用EVEREST Ultimate時見只有1333?是不是所有1600都是用1333超上去的呢?;em44;
 

夢夢狐

疑難雜症狐
已加入
11/13/03
訊息
3,073
互動分數
0
點數
36
網站
www.machcannon.idv.tw
多謝各位意見!小弟今日嘗試朋友的提意:先用2GB 1333插1槽開機成功!跟住再將6GB 1600插2,3,4槽,之後開機、Bios同Windows 7 64Bit"內容"都見到8GB(已經無咗"可用6GB"字樣),而Photoshop CS4 64Bit內都見到有實際數字上的增長!;em25;

但我仍有一個問題:我原先買的6GB Kit是1600的,在Bios內已set好用1600開機,開機時亦都見到是行1600的,但在Windows內用EVEREST Ultimate時見只有1333?是不是所有1600都是用1333超上去的呢?;em44;

以主機板設計而言,目前是的。目前官方標準根本就還沒有1600。
所以這是正常現象,去BIOS手動調成1600就可以了......

不過如果要上1600的話你那隻1333就要拔掉;em44;
(應該上不去......硬上就要看怎麼超了?可能是那隻上不去......)。
 

osegao

進階會員
已加入
12/18/07
訊息
311
互動分數
0
點數
16
我記得主機板說明書上面都有教你怎麼插記憶體

看看說明書吧
 

alien100001

初級會員
已加入
9/2/09
訊息
3
互動分數
0
點數
0
另外我又有一問題:如我只用6GB Kit開機,在開機時會見到數6GB ram;但有時只見到4GB,入Bios睇見到Channel A的數字係N/A,其他Channel B/C都正常顯示數字,之後入到Windows 7 64Bit就會見到"6GB (4GB可用)!我試過用8GB開機,情況一樣會有時少咗2GB!
我懷疑我塊主機板的第一條ram槽有問題!請各位再教教小弟!