我的電腦常常玩到一半螢幕就沒訊號 HD2900XT卡 P35板

frankingdog

初級會員
已加入
2008/02/05
訊息
3
互動分數
0
點數
0
年齡
32
我的電腦剛組裝好的時候
大約1.2個月
就會常常出現使用到一半螢幕突然沒訊號
螢幕顯示 NO SIGNAL
然後畫面全黑 鍵盤也都不能動了(連切換大小寫燈都沒反應)
但是風扇都還在運轉
我發現關機後 不要開機 等個半小時或是更久
又可以用了 可適用沒多久又出現一樣的問題
我等待的越久 開機後可使用的時間愈多(就是越慢出現問題)
我的主機板是微星P35 顯示卡撼訊HD2900XT POWER是藍海的..我記得400足瓦
記憶體金士頓DDR2 800*2 我還外接一個隨身硬碟和喇叭
機殼散熱也應該夠 裡面有4ㄍ風扇
顯示卡驅動.主機板驅動.BIOS 我也都是用最新版本的了...

到底是哪理出了問題呢??請各位專家幫我解決 困擾我好久了..
 
最後編輯:

毒藥

榮譽會員
已加入
2006/02/04
訊息
11,552
互動分數
0
點數
36
這個狀況是當機.......有板子可以交叉測試嗎....
 

frankingdog

初級會員
已加入
2008/02/05
訊息
3
互動分數
0
點數
0
年齡
32
這個狀況是當機.......有板子可以交叉測試嗎....
我有一塊技嘉GA-K8NE的板子
可以教教我如何交叉測試嗎?
另外 在其他的論壇有人這麼回答我
不曉得你開機後多久才出現no single,正確時間是多久,幾分?幾秒?
★依你目前的問題只能用猜的★
1.可能CPU風扇沒裝好,導致CPU散熱不良自動斷電(可能性較高)
2.顯示卡有電源線沒插,或驅動程式沒裝好(可能性較低)
3.主機板問題,微星的和技嘉、華碩比起來等級好像較差點(如果真的是主機板那就是買到爛貨了)
CPU風扇如果還在轉是因為有接電源三孔接角,但實際上和CPU沒有緊密接觸好~~
 

正港ㄟ台客

高級會員
已加入
2008/02/05
訊息
583
互動分數
0
點數
16
年齡
36
2900XT..400W.....建議要不要換大瓦數一點試試看......都買的起2900XT...power也用個500W以上比較保險
 

毒藥

榮譽會員
已加入
2006/02/04
訊息
11,552
互動分數
0
點數
36
請檢查所有的零件插槽是否有正確的插緊...
或是從新拔起來再差一次.......
 

starsing

敢想敢要敢得到
已加入
2006/03/03
訊息
2,736
互動分數
2
點數
38
年齡
36
網站
www.facebook.com
顯示卡驅動.主機板驅動.BIOS用全新的不一定穩定,不如先用原廠附的光碟安裝試試。
(我之前ASUS版子用全新的就是會有問題,用原廠附的就安然無事了)

不過藍海的..我記得400足瓦(這個最好確定一下),如果沒猜錯,吃電大怪獸ATI Radeon HD 2900XT,這張卡,你的配備大概是兇多吉少才對,先借個500W足瓦的POWER,回來試試就知道是不是出在這了。
 

icess

一般般會員
已加入
2006/06/15
訊息
131
互動分數
0
點數
16
電源...........跟朋友借來用用要460以上看看嚕
因為你有養吃電怪獸....
 

frankingdog

初級會員
已加入
2008/02/05
訊息
3
互動分數
0
點數
0
年齡
32
結果出來了

記憶體有一調出了問題

用不到半年的記憶體

金士頓的品質...