1. 本站需要使用 Cookie。如果您繼續使用本站,則表示同意我們使用 Cookie。 瞭解詳情。

CPU/SMP 高獎勵得分 選購/設定/除錯...集中綜合討論串

本帖由 Raziel2011-01-14 發佈。版面名稱:「Folding@HOME」滄者極限團隊

  1. a0911430500

    a0911430500 進階會員

    註冊:
    2006-11-17
    文章:
    412
    讚:
    0
    多謝了,小弟按著equn的置頂教學區施作有看到此畫面
    但虛擬機設NET就無法連結瀏覽器,需為橋接模式

    目前正跑6904 ing...
     
  2. a0911430500

    a0911430500 進階會員

    註冊:
    2006-11-17
    文章:
    412
    讚:
    0
    再次發問:以virtualbox 執行 bigadv:6901 6903 6904 總是3%~17%(不等)時候會重新下載別的bigadv重跑:mad:

    (螢幕亦顯示 Turning on dynamic load balancing :confused: 是好事嗎? 雖設置smp11 ,但cpu卻跑100%)

    環境:I7 980 4.32GHz RAM1440MHz/VB設4300MB /-smp 11
    燒機:Hyper PI 16匹32M 通過 // IBT MAX 12緒通過 //LinX all 通過

    不知問題點在哪?
     
  3. a0911430500

    a0911430500 進階會員

    註冊:
    2006-11-17
    文章:
    412
    讚:
    0
    vcore由1.352v 調至→ 1.368v ;目前FAH虛擬機暫無重啟的現象,6903 -smp11緩慢地到23%;smash; TPF54:46
     
  4. 金鹏FAH

    金鹏FAH 初級會員

    註冊:
    2010-04-14
    文章:
    45
    讚:
    0
    7*24跑BA包,超频过LINX的20圈后,个人经验:再给VTT加一档/VCORE加2-3档电压才能稳住15-30天不出错
     
  5. a0911430500

    a0911430500 進階會員

    註冊:
    2006-11-17
    文章:
    412
    讚:
    0
    多謝了

    BIOS中的CPU選項→C3節能選項開啟,似乎助於OC時的穩定 & 並增進 memory L1 L3 讀取寫入的數據,L2 小降一些<<純分享:PPP:>>


    請問:最近小弟的GTX260可被驅動和GPU-Z辨識出來但 GPU2 GPU3 和 FAH Tracker 均無法計算(以前可以運算),插於同一台主機的580則正常
    (參數有加上-forcegpu nvidia_g80 -gpu 1 )
    (驅動程式為285.62,重安裝過 ; C:\Users\???\AppData\Roaming\Folding@home-gpu資料夾亦有刪除並重設定)

    --- Opening Log file [June 13 05:24:38 UTC]


    # Windows GPU Console Edition ################

    Folding@Home Client Version 6.23

    http://folding.stanford.edu

    ################################

    Launch directory: C:\Users\Li\Desktop\FAH GPU Tracker V2\GPU1
    Executable: C:\Users\Li\Desktop\FAH GPU Tracker V2\FAH_GPU2.exe
    Arguments: -oneunit -forcegpu nvidia_g80 -gpu 1

    [05:24:38] - Ask before connecting: No
    [05:24:38] - User name: I7_995 (Team 31403)
    [05:24:38] - User ID: 417D94BE5D90C3A3
    [05:24:38] - Machine ID: 4
    [05:24:38]
    [05:24:38] Work directory not found. Creating...
    [05:24:38] Could not open work queue, generating new queue...
    [05:24:38] - Preparing to get new work unit...
    [05:24:38] + Attempting to get work packet
    [05:24:38] - Connecting to assignment server
    [05:24:39] - Successful: assigned to (171.67.108.21).
    [05:24:39] + News From Folding@Home: Welcome to Folding@Home
    [05:24:39] Loaded queue successfully.
    [05:24:40] + Closed connections
    [05:24:40]
    [05:24:40] + Processing work unit
    [05:24:40] Core required: FahCore_11.exe
    [05:24:40] Core found.
    [05:24:40] Working on queue slot 01 [June 13 05:24:40 UTC]
    [05:24:40] + Working ...
    [05:24:40]
    [05:24:40] *------------------------------*
    [05:24:40] Folding@Home GPU Core
    [05:24:40] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
    [05:24:40]
    [05:24:40] Compiler : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
    [05:24:40] Build host: amoeba
    [05:24:40] Board Type: Nvidia
    [05:24:40] Core :
    [05:24:40] Preparing to commence simulation
    [05:24:40] - Looking at optimizations...
    [05:24:40] DeleteFrameFiles: successfully deleted file=work/wudata_01.ckp
    [05:24:40] - Created dyn
    [05:24:40] - Files status OK
    [05:24:40] - Expanded 62992 -> 336763 (decompressed 534.6 percent)
    [05:24:40] Called DecompressByteArray: compressed_data_size=62992 data_size=336763, decompressed_data_size=336763 diff=0
    [05:24:40] - Digital signature verified
    [05:24:40]
    [05:24:40] Project: 10501 (Run 177, Clone 1, Gen 226)
    [05:24:40]
    [05:24:40] Assembly optimizations on if available.
    [05:24:40] Entering M.D.
    [05:24:47] Tpr hash work/wudata_01.tpr: 386019727 4200847144 844882395 975270043 2530840378
    [05:24:47]
    [05:24:47] Calling fah_main args: 14 usage=100
    [05:24:47]
    [05:24:47] Working on Protein
    [05:24:48] Client config found, loading data.
    [05:24:48] mdrun_gpu returned
    [05:24:48] NANs detected on GPU
    [05:24:48]
    [05:24:48] Folding@home Core Shutdown: UNSTABLE_MACHINE

    顯卡均預設時脈
    NANs detected on GPU: 260壞了嗎?狀況:螢幕接於gtx260時開機無POST畫面,等進入WIN7後才正常顯示,但可玩遊戲如 crysis 2
     
  6. 金鹏FAH

    金鹏FAH 初級會員

    註冊:
    2010-04-14
    文章:
    45
    讚:
    0
    感谢兄弟分享,也许是CPU个体差异,一般来讲超频后关闭所有节能选项更有利于运行稳定。

    580和260同机跑,客户端为什么不统一使用GPU3 6.41R2版本呢?或者V7也可(6.23应该淘汰不用)

    驱动可以尝试280.26或者最新的301.42
     
  7. a0911430500

    a0911430500 進階會員

    註冊:
    2006-11-17
    文章:
    412
    讚:
    0
    顯示卡(GTX260)確實有損傷,3Dmark Vantage 的GPU2 test(即PhysX測試)第一測試就中斷且有錯誤 ; 若驅動關閉PhysX(指定CPU作物理運算)則可完成測試 ; 只是遊戲和GPU1 test 都正常:confused:

    故,260送修了,希望RAM回來的顯卡是GTX 4XX or 5XX 系列
     
  8. kaoh08

    kaoh08 一般般會員

    註冊:
    2010-09-17
    文章:
    101
    讚:
    0
    VM native linux自己把包丟掉了?

    剛剛用網頁介面stop folding,再開始的時候,發現從0%開始了,明明就還沒算完,難道VM native linux自己把包丟掉了??

    以下是log

     
  9. kaoh08

    kaoh08 一般般會員

    註冊:
    2010-09-17
    文章:
    101
    讚:
    0
    我想我知道問題了,我用了網頁介面,只要使用"restart with oneunit"這個按鍵,就會造成以上悲劇,而且完全不知道要怎麼救回。

    事實上,按了"restart with oneunit"他也沒有幫你加上tag,感覺糟透了,一個算到99%就這樣沒了。。。
     
  10. a369y369t

    a369y369t 進階會員

    註冊:
    2011-11-30
    文章:
    217
    讚:
    0
    我遇難了 怎麼辦
    [​IMG]
     

分享此頁面

正在閱讀此主題 (用戶: 0, 訪客: 0)