ATI Catalyst 9.12 Hotfix, 修正多款遊戲問題以及支援新功能

coolaler

www.coolaler.com
已加入
9/17/03
訊息
52,623
互動分數
570
點數
113
網站
www.coolaler.com
感謝分享
 

毒藥

榮譽會員
已加入
2/4/06
訊息
11,552
互動分數
0
點數
36
感謝樓主大大資訊分享.......!!!!
 

helen520

一般般會員
已加入
2/21/07
訊息
83
互動分數
0
點數
6
BIO5設定值如下

[GAME]
MouseBaseSpeed=2.000000
[GRAPHICS]
SLI=OFF
Stereo=OFF
HDR=LOW
MSAA=8X
TextureFilter=ANISOTROPIC16X
TextureDetail=HIGH
MotionBlur=ON
NormalMapping=ON
NormalUpdate=ON
Specular=ON
Lighting=HIGH
FilterQuality=HIGH
WaterQuality=HIGH
EffectQuality=HIGH
EffectVolume=HIGH
ShadowQuality=HIGH
LOD=HIGH
Joint=HIGH
Adhesion=HIGH
[DISPLAY]
Resolution=1600x900
RefreshRate=60Hz
FullScreen=OFF
VSYNC=OFF
AdjustAspect=OFF
FrameRate=VARIABLE
[SOUNDS]
SeVoiceNum=128
ReverbQuality=LOW
CategoryEQ=ON
[CPU]
JobThread=4
RenderingThread=ON
[JOYPAD]
A=2
B=1
X=3
Y=0
LEFT=15
RIGHT=13
UP=12
DOWN=14
START=9
BACK=8
LT=4
LB=6
RT=5
RB=7
LSTICK_PUSH=10
LSTICK_VERT=Y
LSTICK_HORZ=X
RSTICK_PUSH=11
RSTICK_VERT=Z
RSTICK_HORZ=RZ
ProductName=Logitech RumblePad 2 USB
 

eLove

榮譽會員
已加入
4/5/08
訊息
1,394
互動分數
8
點數
38
我改過了,結果好像差不多,真是好奇怪阿;em44;,不知道哪出問題,就是跑步出樓上大大的成績。我的卡是這張
https://www.cbbimg.com/show.php/22344_imagebs.jpg.html
好奇又看了一遍兩張 4850 1G 的測試

X4-965+MSI 4850 1G, 1680x1050,特效全開,8xAA,DX10
Catalyst 9.11
i22202_9.11A.jpg

Catalyst 9.12
i22204_9.12A.jpg


i5-750+撼訊 4850 1G, 1680x1050,特效全開,8xAA,DX10
Catalyst 9.12
BH5DX102009-12-2009-03-46-93.jpg


"i5-750+撼訊 4850 1G"這個配置的9.12跟這個配置(X4-965+MSI 4850 1G)的9.11幾乎一樣
接著想到另一台電腦還是用 Catalyst 9.9 就測試了一下
基本配置:
Q9550@2.83G
DDR2-1066 2Gx4
MSI 4870/1G BBA 800/925
Vista Ultimate x64 SP2
Catalyst 9.9
1680x1050,特效全開,8xAA,DX10
i22351_48701G9.9A.jpg

Fixed Benchmark
i22353_48701G9.9B.jpg


測試結果,4870 也沒有因為 Catalyst 9.9,fps 呈現爆低的狀況
你的BIO5設定沒問題,不過解析度好像跑掉了,變成1600x900
看你要不要試試把ATI驅動完整移除後,重開機再用Driver Sweeper清除剩餘檔案及系統登錄檔
然後再次重開機裝9.12 Hotfix,再測一遍

個人試用9.12 Hotfix在5870上,的確有一點小提升,但是沒有出現爆增fps的情形
估計兩張4850不同驅動、配置出現的情形,可能是系統設定影響,或是其它因素造成
 

helen520

一般般會員
已加入
2/21/07
訊息
83
互動分數
0
點數
6
好奇又看了一遍兩張 4850 1G 的測試

X4-965+MSI 4850 1G, 1680x1050,特效全開,8xAA,DX10
Catalyst 9.11
i22202_9.11A.jpg

Catalyst 9.12
i22204_9.12A.jpg


i5-750+撼訊 4850 1G, 1680x1050,特效全開,8xAA,DX10
Catalyst 9.12
BH5DX102009-12-2009-03-46-93.jpg


"i5-750+撼訊 4850 1G"這個配置的9.12跟這個配置(X4-965+MSI 4850 1G)的9.11幾乎一樣
接著想到另一台電腦還是用 Catalyst 9.9 就測試了一下
基本配置:
Q9550@2.83G
DDR2-1066 2Gx4
MSI 4870/1G BBA 800/925
Vista Ultimate x64 SP2
Catalyst 9.9
1680x1050,特效全開,8xAA,DX10
i22351_48701G9.9A.jpg

Fixed Benchmark
i22353_48701G9.9B.jpg


測試結果,4870 也沒有因為 Catalyst 9.9,fps 呈現爆低的狀況
你的BIO5設定沒問題,不過解析度好像跑掉了,變成1600x900
看你要不要試試把ATI驅動完整移除後,重開機再用Driver Sweeper清除剩餘檔案及系統登錄檔
然後再次重開機裝9.12 Hotfix,再測一遍

個人試用9.12 Hotfix在5870上,的確有一點小提升,但是沒有出現爆增fps的情形
估計兩張4850不同驅動、配置出現的情形,可能是系統設定影響,或是其它因素造成

我有進安全模式用Driver Sweeper清除剩餘檔案及系統登錄檔,再重灌結果還是一樣= = ,完全不知問題點出在哪。
 

eLove

榮譽會員
已加入
4/5/08
訊息
1,394
互動分數
8
點數
38
我有進安全模式用Driver Sweeper清除剩餘檔案及系統登錄檔,再重灌結果還是一樣= = ,完全不知問題點出在哪。
囧 ....
你的情形跟這篇類似
http://forum.coolaler.com/showpost.php?p=2516337&postcount=6
雖然他的CPU是X4-9550,不過顯卡是4890
他朋友的X4-965+5870,聽說也是一樣的狀況

最後還有個方法 ...
換成舊驅動再試試 ;oq;
http://support.amd.com/us/gpudownload/windows/Legacy/previous/Pages/radeonaiw_vista64.aspx
不過只有 64bit 版本,Windows 7 可通用,太舊的可能無法通用
support.amd.com/us/gpudownload/windows/9-8/Pages/radeonaiw_vista64.aspx?&lang=English
粗體紅字的部分可以改成驅動版號,ex: 9-9, 9-10,就能下載該版本驅動
 

helen520

一般般會員
已加入
2/21/07
訊息
83
互動分數
0
點數
6
大大,我發現用遊戲內的測試程式跑的就跟那位大大很接近,用發售前的測試程式就跟我P的一樣慘,原來程式也有差。

RE5DX102009-12-2021-27-51-95.jpg
 
最後編輯:

eLove

榮譽會員
已加入
4/5/08
訊息
1,394
互動分數
8
點數
38
正式版內附的跟Benchmark Version測試出來的結果,4870/5870 幾乎一樣 ...
會不會是不同地方下載的Benchmark有差異?
真是意外的發現 ....
 

helen520

一般般會員
已加入
2/21/07
訊息
83
互動分數
0
點數
6
正式版內附的跟Benchmark Version測試出來的結果,4870/5870 幾乎一樣 ...
會不會是不同地方下載的Benchmark有差異?
真是意外的發現 ....

我也不知道耶,想請問大大你的Benchmark Version是去哪抓的阿。