天呀 AMD 200 GE 真的能超頻!!

本帖由 wei41772018-12-05 發佈。版面名稱:新型 AMD CPU 及相關主板測試

  1. wei4177

    wei4177 初級會員

    註冊:
    2004-03-25
    文章:
    40
    讚:
    1
    之前老母的上網機掛點了,於是去採購一些東西

    想說上上網就買便宜的CPU和主機板,於是就看上了AMD 200GE,和MSI B350M MORTAR,外加自己多的零件組成一台

    裝完OS,上完驅動板子的內顯DVI接頭總是沒畫面,心想我這雙奶油桂花手也太強買到板王

    老母急著用要看股票又一定要雙螢幕,天又晚了,於是先將自己多的顯卡插上先頂著用,過幾天再去換貨

    然後上班一忙就忘了這件事~~~


    直到林董貼了一篇,才想起這件事


    MSI 全系列AGESA 1006最新BIOS

    https://www.coolaler.com/threads/msi-agesa-1006bios-20181115.353249/

    裡面似乎提到有修正200GE內顯的問題,刷完後內顯DVI無畫面的問題也解決了

    也順便驗證林董說的小彩蛋

    總結

    新版BIOS

    解決我200GE內顯多螢幕無畫面問題

    CPU OC N/A 變成 YES

    CPU PCIE M.2 2X變成4X

    VGA PCIE 4X變 8X

    裝機選擇很多...老母夠用 小超賺點小雀興也不錯

    DRAM限制在2666 沒空拉緊參數玩(反正也搞不懂記憶體怎超,也懶得超)

    買新東西自己都有簡單測試一下效能的習慣,剛好能拿來比對

    說那麼多廢話趕快來貼測試圖(測試軟體版本不同是因為裝機當時手頭上的版本,和現在最新版不同)

    [​IMG]

    [​IMG]
     
    已獲得 Peter_Jian 的點讚。
  2. kovan2010

    kovan2010 高級會員

    註冊:
    2010-06-16
    文章:
    780
    讚:
    2
    感謝樓主測試,祝福樓主一生平安
     
  3. Peter_Jian

    Peter_Jian 榮譽會員

    註冊:
    2004-01-24
    文章:
    2,592
    讚:
    51
    不錯,不用再插一張外接顯卡。
    SSD速度提昇很明顯~
     
  4. 雲姬

    雲姬 榮譽會員

    註冊:
    2003-09-25
    文章:
    5,876
    讚:
    11
    有時候DVI沒畫面原因可能出在顯示器的相容性問題,之前組Ryzen平台時也遇過直接插獨顯的DVI沒畫面,一定要用轉接頭轉成標準VGA(D-Sub)才能正常開機顯示。

    CPU:AMD Ryzen7 2700
    主機板:華擎B450M Pro4
    顯示卡:Powercolor R9 280X
    顯示器:ASUS MW221u

    ※後來有拿MOZO A751做交叉測試,插DVI可以正常開機顯示。
     
    #4 雲姬, 2018-12-06
    最後編輯: 2018-12-06

分享此頁面

正在閱讀此主題 (用戶: 0, 訪客: 0)