可跑2.2g的xp1700+卻上不了166外頻?

knift

一般般會員
已加入
2004/02/20
訊息
70
互動分數
0
點數
0
大家好,這是小弟第一次在這個站發言,如果有錯誤的地方,請大家指教。
小弟在去年入手了一顆xp1700+ 0309upmw的cpu,
可以跑2.2g沒有問題,我的記憶體是ch-5 256mb及kingmax的ddr433 512mb
但是之前用kt333的板子時,就發現無法跑prime95的第二、三個測試,不到一分鐘一定跳出,
(當時是跑166外頻)但是因為跑其他測試一切ok,所以也就不以為意…
直到最近換了nf7-s的板子,試過220*10也能進xp(不過用memtest86+跑起來error一大堆),用200*11跑memtest86+的測試就一切ok,不會出現錯誤。
但是…小弟對於無法跑prime95一直耿耿於懷,於是試過了幾種組合後(133*16.5、166*13、200*11)發現只有133外頻時可以跑prime95,其他的外頻不論是166、200都無法跑。但是即使在200外頻下,memtest86+也能順利跑all test,因此推測是cpu的問題,這也難怪之前在kt333的板子上也無法跑prime95…
不知道大家有沒有試過自己的200外頻能不能穩跑prime95?也釵]為如此,小弟在打war3時偶爾會自動跳出,感覺上沒有正式支援200外頻的cpu,好像不見得每一顆都能穩跑…
ps:不論在kt333或是nf7-s上跑super pi32m完全沒問題(133; 166、200外頻都ok)
 

Fvzttic

高級會員
已加入
2003/10/30
訊息
342
互動分數
0
點數
0
knift兄,小弟建議您應該把文章貼到「電腦組裝專屬區域及疑難雜症求診區」比較適當! :lkl:

另外針對您的問題,小弟建議先把記憶體部分做個過濾!
先試試看單插一條ch-5 256mb或kingmax的ddr433 512mb,並把記憶體參數調鬆一些及調整記憶體電壓,看結果如何!
在不行的話,才試著調整CPU電壓!
不過小弟認為您的CPU可以220*10進XP的話,應該不至於不能穩跑166外頻!
除非您倍頻調太高。 :blink:
 

knift

一般般會員
已加入
2004/02/20
訊息
70
互動分數
0
點數
0
謝謝fvzttic兄的指教,原來我還是貼錯版了… :( :http://www.coolaler.com/ipb/html/emoticons/010.gif' border='0' style='vertical-align:middle' alt='010.gif' />
小弟個人是覺得記憶體部分是沒有問題的,因為也試過單插一條,而且參數調慢也是一樣,ddr400/433的記憶體沒理由跑166會出trouble,而且跑memtest86+是ok的…
小弟是想請有將133外頻cpu超到166、200以上的朋友可以跑prime95的第二、三項試試,因為我目前跑200*11也是跑不過,但是其他測試、super pi32m都正常,所以小弟覺得如果沒有跑過prime95的話,系統稱不上“穩”,也就談不上“穩超”了…
小弟有聽過其他少數的朋友也有類似的情形,但是在網上卻很少人討論,想了解一下是大家都ok還是其實大部分的人都沒有測過prime95?畢竟如果沒測prime95的話,我也以為我的200*11很穩… :[img]http://www.coolaler.com/ipb/html/emoticons/010.gif' border='0' style='vertical-align:middle' alt='010.gif' />
 

Archilidean

高級會員
已加入
2003/11/22
訊息
393
互動分數
0
點數
0
網站
造訪網站
小弟的1700+ 0309upmw
目前跑200*12=2.4G
板子也是nf7-s

正在測prime95
昨晚10點半開始測一直跑到現在
還沒掛啊 B)

會不會是你一個東西沒開
叫什麼cpu interface的(不知有無拼錯 :ph34r: )
 

jamesfuh

榮譽會員
已加入
2003/09/21
訊息
3,391
互動分數
1
點數
38
Originally posted by knift@Feb 20 2004, 10:19 AM
大家好,這是小弟第一次在這個站發言,如果有錯誤的地方,請大家指教。
小弟在去年入手了一顆xp1700+ 0309upmw的cpu,
可以跑2.2g沒有問題,我的記憶體是ch-5 256mb及kingmax的ddr433 512mb
但是之前用kt333的板子時,就發現無法跑prime95的第二、三個測試,不到一分鐘一定跳出,
(當時是跑166外頻)但是因為跑其他測試一切ok,所以也就不以為意…
直到最近換了nf7-s的板子,試過220*10也能進xp(不過用memtest86+跑起來error一大堆),用200*11跑memtest86+的測試就一切ok,不會出現錯誤。
但是…小弟對於無法跑prime95一直耿耿於懷,於是試過了幾種組合後(133*16.5、166*13、200*11)發現只有133外頻時可以跑prime95,其他的外頻不論是166、200都無法跑。但是即使在200外頻下,memtest86+也能順利跑all test,因此推測是cpu的問題,這也難怪之前在kt333的板子上也無法跑prime95…
不知道大家有沒有試過自己的200外頻能不能穩跑prime95?也釵]為如此,小弟在打war3時偶爾會自動跳出,感覺上沒有正式支援200外頻的cpu,好像不見得每一顆都能穩跑…
ps:不論在kt333或是nf7-s上跑super pi32m完全沒問題(133; 166、200外頻都ok)
你未提到CPU加壓的狀況!...

有些200外頻...再輕加壓+0.05v即可穩跑Prime95...不妨試試!
看你的記憶體能過200x11的memtest86+...就應該朝CPU方向去解決問題!
也可試試200x10 or 200x10.5的組合...

總之試試!
 

forq

高級會員
已加入
2003/10/11
訊息
821
互動分數
0
點數
16
我目前使用的這一顆也很怪,同樣是0309upmw 低電壓版
NF7-s 跑11*200沒問題,但調10 or 10.5 *200就連開機都不行
電壓如何調都一樣…
 

LAPANTY

啦噴嚏
已加入
2003/10/28
訊息
1,137
互動分數
0
點數
0
Originally posted by knift@Feb 20 2004, 10:19 AM
大家好,這是小弟第一次在這個站發言,如果有錯誤的地方,請大家指教。
小弟在去年入手了一顆xp1700+ 0309upmw的cpu,
可以跑2.2g沒有問題,我的記憶體是ch-5 256mb及kingmax的ddr433 512mb
但是之前用kt333的板子時,就發現無法跑prime95的第二、三個測試,不到一分鐘一定跳出,
(當時是跑166外頻)但是因為跑其他測試一切ok,所以也就不以為意…
直到最近換了nf7-s的板子,試過220*10也能進xp(不過用memtest86+跑起來error一大堆),用200*11跑memtest86+的測試就一切ok,不會出現錯誤。
但是…小弟對於無法跑prime95一直耿耿於懷,於是試過了幾種組合後(133*16.5、166*13、200*11)發現只有133外頻時可以跑prime95,其他的外頻不論是166、200都無法跑。但是即使在200外頻下,memtest86+也能順利跑all test,因此推測是cpu的問題,這也難怪之前在kt333的板子上也無法跑prime95…
不知道大家有沒有試過自己的200外頻能不能穩跑prime95?也釵]為如此,小弟在打war3時偶爾會自動跳出,感覺上沒有正式支援200外頻的cpu,好像不見得每一顆都能穩跑…
ps:不論在kt333或是nf7-s上跑super pi32m完全沒問題(133; 166、200外頻都ok)
老哥 看一下網站的規格吧 :D
KT333晶片根本沒有正式支援FSB333 不能跑是正常的 :D
 

forum

榮譽會員
已加入
2003/10/17
訊息
1,983
互動分數
0
點數
0
Originally posted by forq@Feb 20 2004, 09:54 PM
我目前使用的這一顆也很怪,同樣是0309upmw 低電壓版
NF7-s 跑11*200沒問題,但調10 or 10.5 *200就連開機都不行
電壓如何調都一樣…
根據Oskar 有講出來調NF2 bios 的感想
有可能是bus initialize 的問題
試著加chipset 壓看看 :sun: :D: