驅動版本統一使用 『169.25』!

SPARKLE服務專員

一般般會員
已加入
12/3/07
訊息
79
互動分數
0
點數
0
關於驅動的問題,也造成大家很多不便,在這裡跟大家說聲抱歉!!

驅動的版本統一採用1月7日,官網發佈的驅動版本 『169.25』!!

在此感謝大家對活動的支持與建議,謝謝各位!! ;rr;
 

henry543

小正義
已加入
10/25/03
訊息
4,409
互動分數
2
點數
38
網站
www.coolaler.com
收到...大家務必換上這版的驅動程式喔...
 

coolrichard

榮譽會員
已加入
9/24/03
訊息
3,882
互動分數
1
點數
38
順便註明一下一定要"官方下載的169.25版本".....
 

starsing

敢想敢要敢得到
已加入
3/3/06
訊息
2,740
互動分數
5
點數
38
年齡
37
網站
www.facebook.com
那不知道3d mark 2006 是不是也要統一版本,是用1.1.0還是1.0.2版呢?
 

coolrichard

榮譽會員
已加入
9/24/03
訊息
3,882
互動分數
1
點數
38
那不知道3d mark 2006 是不是也要統一版本,是用1.1.0還是1.0.2版呢?

把所有需要展示的程式版本都統一吧,VISTA應該沒差(我只有32bit版)
 

笑傲風雲

榮譽會員
已加入
10/7/05
訊息
1,394
互動分數
0
點數
0
收到~~~希望有好分數出現~;tongue;
 

lausinu

榮譽會員
已加入
5/1/07
訊息
1,840
互動分數
0
點數
36
有人可以提供載點嗎?