混插卻開不了機?G.skill hz 1G*2 & 創見 axeRam 1G*2

sam9996

初級會員
已加入
8/14/07
訊息
39
互動分數
0
點數
6
年齡
46
網站
www.paiimaster.com.tw
我前些日子買入G.skill hz 1G*2
昨天添購了 創見 aXeRam版 雙條裝 的 D9GMH DDR2-800 1G*2

混插卻開不了機?

有高手
能告訴我是啥麼情況嗎?;oq;

1.產品型號: msi P35白金
2.韌體版本(BIOS): 1.1
3.外接顯示卡型號: 麗台8800gts 640mb
4.中央處理器型號(CPU): e6850
5.記憶體型號:G.skill hz 1G*2 & 創見 axeRam 1G*2(以上皆ddr2-800)
6.電源供應器型號: Lemacs hp2-6500P (zippy)
7.作業系統: XP sp2


謝謝
 

Scata

浩呆會員
已加入
7/28/06
訊息
1,414
互動分數
0
點數
0
混插本來就常常會開不了機

就算開得了也常常不會穩
 

sam9996

初級會員
已加入
8/14/07
訊息
39
互動分數
0
點數
6
年齡
46
網站
www.paiimaster.com.tw
我想說記憶體顆粒都一樣

沒啥理由會完全開不了機

;face12;
 

lausinu

榮譽會員
已加入
5/1/07
訊息
1,839
互動分數
0
點數
36
對耶 記憶體顆粒依樣怎會開不起來?
小弟美光跟GSKILL混插沒問題 MSI P35 FR說
 

HIKARI

一般般會員
已加入
5/2/06
訊息
196
互動分數
0
點數
0
雖然顆粒一樣,但模組可能有不同吧。
 

sam9996

初級會員
已加入
8/14/07
訊息
39
互動分數
0
點數
6
年齡
46
網站
www.paiimaster.com.tw
妖壽鬼

那ㄟ安惗

我是不是哪裡裝錯勒?

高手快現身吧


;painkille
 

kkkokkk0

榮譽會員
已加入
7/14/04
訊息
3,354
互動分數
6
點數
38
年齡
41
有可能是BIOS START時序不同問題,兩對RAM的START時序也不同,先把BIOS電池拿下數秒後,先把創見axeRam插在DIMM 1、3,再把G.SKILL HZ插在DIMM 2、4,BIOS設DDR2 800MHZ,DIMM電壓設2.0V,時序設4-4-4-12-4-4-8-32-4,試看看吧..............;shakehand
 

sam9996

初級會員
已加入
8/14/07
訊息
39
互動分數
0
點數
6
年齡
46
網站
www.paiimaster.com.tw
甘恩啦

先來試試先

但是

我之前四條插上去

連螢幕都看不見耶

不過先試一下

再上來報告

甘恩啦
:MMM:
 

MMMMMMMMMM

進階會員
已加入
8/16/07
訊息
215
互動分數
0
點數
16
小弟 宇瞻 800 1G*2 混插 創見 D9 800 1G*2

都可以正常開機並且使用

但是小弟第一次4條一起上機 也是開不了機

剛好來這 經驗分享一下

首先 要把BIOS 弄回預設值 (就是絕對不能超頻 = = 要超要等4條都上了在超 不過應該也超不高了啦)

再來先插宇瞻2條 確定能開機 再拔掉插創見2條 也確定能開機

小弟在一次4條插上去 就完全正常可以開機

說給大大試試看
 

sam9996

初級會員
已加入
8/14/07
訊息
39
互動分數
0
點數
6
年齡
46
網站
www.paiimaster.com.tw
唉~~還是不能開

而且弄到最後

整台電腦都怪怪的

沒混插

開機還整個當掉 ;ng;

不過謝謝各位高手關心,提供意見

這裡真是個好地方

;shakehand
 
▌延伸閱讀