歡迎報名參加滄者極限暨 HWBOT World Tour Taipei II 2017 Workshop @ 三創園區液態氮超頻工作坊點我前往

CPU之VT

本帖由 lausinu2009-09-08 發佈。版面名稱:[硬體發問區]

  1. lausinu

    lausinu 榮譽會員

    註冊:
    2007-05-01
    文章:
    1,840
    讚:
    0
    大家說的"VT"東西啊?
    與一般CPU有甚麼差別?:confused:
     
  2. 夢夢狐

    夢夢狐 疑難雜症狐

    註冊:
    2003-11-13
    文章:
    3,073
    讚:
    0
    最白話的說法:

    「在一臺電腦同時執行多個作業系統」技術的硬體支援。
    有支援的話使用該功能時速度會比沒有的電腦快很多,但不支援的理論上照樣能跑只是跑很慢而已......。



    大七旗艦版的WinXP相容模式,基本上也是類似於單機多系統同時運作的產物
    類似於在Windows7裡面內建個精簡的WindowsXP
    但不同的地方是他強制要求CPU要支援這東西才能開啟WinXP相容模式功能......。

    http://www.intel.com/cd/business/enterprise/apac/zht/238198.htm

    http://zh.wikipedia.org/zh-tw/虛擬化技術
     
    #2 夢夢狐, 2009-09-08
    最後編輯: 2009-09-09
  3. db7023

    db7023 榮譽會員

    註冊:
    2009-02-16
    文章:
    1,720
    讚:
    3
    就是有無支援虛擬化技術~
    基本上如果你只是使用XP系統或是vista系統上上網~那是沒啥差別的~
    不過如果你是有再玩一些虛擬遊戲或是使用現在最新的Win7作業系統~
    要開啟虛擬XP時就必須要使用VT這個功能~'
    若要買CPU都然是有VT比較好~
    畢竟功能多比較好不是嗎?
     
  4. ASATAIWAN

    ASATAIWAN 榮譽會員

    註冊:
    2007-05-09
    文章:
    3,749
    讚:
    0
    intel 被微軟擺了一道 XD....弄的某些U 庫存超多....(現在沒VT的U 很多都被放到品牌電腦去了...)
    市場上 沒VT的U 說真的 還是多的跟什麼一樣....
     
  5. lausinu

    lausinu 榮譽會員

    註冊:
    2007-05-01
    文章:
    1,840
    讚:
    0
    謝謝各位大大的提點
    小弟終於明白了!
     
  6. coolrichard

    coolrichard 榮譽會員

    註冊:
    2003-09-24
    文章:
    3,882
    讚:
    0
    我自己在工作時用E5200(無VT)跑VM,用起來的速度是有點卡卡的

    同時開啟LINUX、SERVER 2003、XP就會更卡一些,不過那也是因為我RAM不大也不夠快

    VT這功能我覺得有的話還是比較好
    沒有的話也並非不能跑虛擬系統,慢的程度似乎可以靠RAMDISK之類的來補強

    至於不跑虛擬系統的話
    像我家用的E8400,VT永遠都是關閉的.......:D
     
  7. lausinu

    lausinu 榮譽會員

    註冊:
    2007-05-01
    文章:
    1,840
    讚:
    0
    嗯?
    意思是說VT還要再另外開啟嗎?
    對了 順便一問
    要如何辨認有無VT?
     
  8. ntnuitetfq

    ntnuitetfq 進階會員

    註冊:
    2007-06-03
    文章:
    273
    讚:
    0
  9. lausinu

    lausinu 榮譽會員

    註冊:
    2007-05-01
    文章:
    1,840
    讚:
    0
  10. 毒藥

    毒藥 榮譽會員

    註冊:
    2006-02-04
    文章:
    11,549
    讚:
    0
    小弟的簽名檔有連結.不過是INTEL的......

    有小程式可辨認....

    如下圖


    [​IMG]


    開啟須從BIOS裡面調整.......
     

分享此頁面

正在閱讀此主題 (用戶: 0, 訪客: 0)