歡迎報名參加滄者極限暨 HWBOT World Tour Taipei II 2017 Workshop @ 三創園區液態氮超頻工作坊點我前往

開機沒聲音,CPU風扇有轉,無畫面

本帖由 melgrass2008-07-20 發佈。版面名稱:[DIY及疑難雜症發問區]

  1. melgrass

    melgrass 一般般會員

    註冊:
    2008-06-22
    文章:
    160
    讚:
    0
    昨天買了奈米純銀散熱膏想說來試看看~

    結果:開機開不起來~好暈 :eek:

    已確定所以線路都有接好~CPU~RAM~顯卡~

    開機電腦沒叫~營目沒有畫面~CPU風扇有轉~記憶體有換過~記憶體是OK的~

    顯卡也有拿到別台測過也是OK的~POWER也換過了~一樣 一"一

    我只有裝顯卡~RAM~跟CPU~POWER~其他都沒接

    剩下CPU跟主機板沒有得測~~~

    CMOS也CLEAR過了~~還是一樣開不起來~~~

    還有另一種情況是開機~不到一秒就自動關掉了~~~一樣也沒B聲

    CPU散熱器跟CPU也拆了好幾次還是一樣~~

    阿到底是那邊有問題阿~各但大大~~幫幫我~~我是個新手;rr;

    又沒有DEBUG卡可以測~~
     
    #1 melgrass, 2008-07-20
    最後編輯: 2008-07-20
  2. freebyet

    freebyet 進階會員

    註冊:
    2006-11-23
    文章:
    270
    讚:
    0
    這個問題我遇過,是主機板
     
  3. melgrass

    melgrass 一般般會員

    註冊:
    2008-06-22
    文章:
    160
    讚:
    0
    死了~我的主機板還滿多傷的~完了~雖然還在保固期~~送看看吧~~~

    鳴~~~我太嫩了~~~換個散熱膏就把主機板搞掛了~~~

    唉~~~~~努力學習中

    感謝大大~~
     
  4. MoDT

    MoDT 玩電腦的人

    註冊:
    2006-07-23
    文章:
    3,165
    讚:
    0
    主機板壞的機率比較大
     
  5. SCREDLINE

    SCREDLINE 一般般會員

    註冊:
    2007-11-26
    文章:
    76
    讚:
    0
    這種情形我玩K7的時代也有遇到過...不過後來先把散熱膏換回原本一般的散熱膏就好了...後來不信邪又弄一次含銀散熱膏!結果還是開不起來...又拆起來!第三次很仔細的塗散熱膏(真的是薄的可以!)開機!真的就開起來了!所以我覺得應該量多有溢到周邊去造成不開機!如果是一般白色(隨機送的那種)溢到旁邊一些!應該是沒關係的!所以你可以先試試看白色的散熱膏看看可不可以開機!
     
  6. melgrass

    melgrass 一般般會員

    註冊:
    2008-06-22
    文章:
    160
    讚:
    0
    我有試過一般的散熱膏~結果裝上企還是開不起來~~

    已經裝了不下十次了~~~還是開不起來~~~有一次成功過有進bios~~馬上裝上機~~

    ;ng; 上機又開不起來了~~~唉~沒東西可以測主機板跟CPU好悶阿

    散熱器是COOLERMASTER HYPER 212 ~裝來裝企真的有點小麻煩
     
  7. SCREDLINE

    SCREDLINE 一般般會員

    註冊:
    2007-11-26
    文章:
    76
    讚:
    0
    如果真的是這樣的話~那那那...您就把主版送修吧...我想主機版肯定有問題...
     
  8. LoVe0223

    LoVe0223 高級會員

    註冊:
    2005-03-25
    文章:
    517
    讚:
    0
    這問題我只發生在CPU沒裝好或接觸不良的狀況下~@@

    大大先檢查一下U有沒有傷到

    再來就檢查板子嚕~純屬個人經驗分享
     
  9. kib28242

    kib28242 進階會員

    註冊:
    2006-04-19
    文章:
    214
    讚:
    1
    1.主機板、Power或RAM壞掉~~~交叉測試
    2.主機板和機殼短路~~~裸機測看看
    3.機殼上的power或reset按鈕壞掉~~~拔掉不要接開機看看
     
  10. melgrass

    melgrass 一般般會員

    註冊:
    2008-06-22
    文章:
    160
    讚:
    0
    power,ram,顯卡都是測過是ok的~剩主機板跟cpu嘍~~

    主機板昨天拿企送了~~~

    希望不要花到錢才好雖然還在保固內
     

分享此頁面

正在閱讀此主題 (用戶: 0, 訪客: 0)