CYBERMODS 24HRS 電腦改裝大賽:免費拿Computex門票、互動拿大獎!詳情點我前往

作業系統無法偵測到網路介面卡(主機板內建)

本帖由 panther2010-08-31 發佈。版面名稱:[軟體發問區]

  1. panther

    panther 初級會員

    註冊:
    2010-08-31
    文章:
    9
    讚:
    0
    作業系統:Windows 7 64位元 Ultimate旗艦版
    主機板:華碩 GA-X58A-UD3R

    問題:我安裝完Windows7完之後,就設定ADSL上網,但OS跟我說無偵測到介面卡或數據機連線有問題,
    也嘗試在命令提示字元輸入ipconfig指令,返回內容只有『Windows IP 設定』。


    而在灌Win7之前,我安裝了uBuntu 64位元的作業系統測試過,且可以設定ADSL帳號密碼上網至論壇與玩線上遊戲。

    註:硬碟磁區都先刪除全部後,才新增新的分割區安裝作業系統(沒有存在雙系統)。

    請問我該如何找到問題點呢?新買的主機板盒子裡沒有附主機板驅動光碟,所以現在卡住了!
     
  2. kgame

    kgame さとりん

    註冊:
    2010-01-27
    文章:
    2,297
    讚:
    0
    蛤?
    華碩才沒這張咧~~
     
  3. kellychen

    kellychen 一般般會員

    註冊:
    2007-09-09
    文章:
    51
    讚:
    0
    去裝置管理員裡面找到網路介面卡,如果是驚嘆號的話。
    請點進去重新安裝驅動程式。
    現行暈倒七號下應該有內建大部分型號網路卡的驅動程式。
     
  4. felixchuk

    felixchuk 普通會員

    註冊:
    2008-10-21
    文章:
    1
    讚:
    0
    如果裝置管理員有看到,問題應該不大...
    如果裝置管理員也沒看到,問題比較大...
    不過,不論有沒有看到,你現在只好試試看硬灌 driver 進去 XD
    從技嘉網站找到的連結(Realtek LAN Driver, version 7.018, Windows 7 64bit)
    http://download.gigabyte.asia/FileList/Driver/motherboard_driver_lan_realtek_8111_w7.exe


    又話說,我的MB是Asus P5KPL-AM ...
    當初安裝 Windows 7 32bit 後,所有東西都好好的...
    可是,不久後發現不能連線...u.u"
    看了看,Windows 7 是有幫我安裝 driver 沒錯,可是它安裝的 driver 有問題耶 =,=
    還好我不知道為什麼預先從 Asus 那邊下載了 driver = =+
    (沒想過 LAN driver fail = =")
     
  5. kellychen

    kellychen 一般般會員

    註冊:
    2007-09-09
    文章:
    51
    讚:
    0
    之前把自行安裝的81XX驅動程式移除後。
    有一次開機後裝置管理員也是會有驚嘆號。
    讓它自行安裝後,也就正常了。
     
  6. panther

    panther 初級會員

    註冊:
    2010-08-31
    文章:
    9
    讚:
    0
    抱歉,是技嘉,請問文章可以做編輯嗎?
    我找不到編輯按鈕。
     
  7. panther

    panther 初級會員

    註冊:
    2010-08-31
    文章:
    9
    讚:
    0
    我比對一下我現在的32位元的Win7裡的裝置管理員,
    64位元的Win7除了USB 3.0跟SATA 3的驅動我灌好之後,
    就沒有其它的驚嘆號裝置出現,另外兩台電腦唯一不同的是
    64位元的裝置管理員裡面沒有出現網路介面卡,
    而我已經去技嘉的官方取得LAN驅動程式安裝,但是都沒有解決問題。

    請問大大們接下來該怎麼辦呢?
     
  8. panther

    panther 初級會員

    註冊:
    2010-08-31
    文章:
    9
    讚:
    0
    回覆各位大大你們好,我先將BIOS載入初始設定後,按照手冊說明看網路選項都已經Enable了,

    但是回到作業系統中,查看裝置管理員之後,還是沒有網路介面卡,也在安裝過一次LAN驅動程式了。


    請問大大們現在該怎麼辦呢?
     
  9. 毒藥

    毒藥 榮譽會員

    註冊:
    2006-02-04
    文章:
    11,549
    讚:
    0
    網路晶片>>升天了!!(有可能啦!!)

    去弄張PCI 網卡試看看!!!

    或是USB得也可以!!
     
  10. panther

    panther 初級會員

    註冊:
    2010-08-31
    文章:
    9
    讚:
    0
    這是新買回來的主機呢>"<

    這樣的話我要送回原廠囉...
     

分享此頁面

正在閱讀此主題 (用戶: 0, 訪客: 0)