PDA

瀏覽完整版本 : 裝上顯示卡後無法開機



bsb543543
2011-02-02, 21:44
各位安安!小弟第一次發文 若有錯誤請見諒

有爬文看一些文章 原因有主機板掛掉 電源供應不足 記憶卡問題等等

裝上顯示卡無法開機原因如下
我把機殼拔下來看 有裝上顯示卡的時候 電源打開 CPU風扇跟顯示卡風扇 都只動一下就沒反應
我拔下顯示卡後 沒顯示卡的狀態 就能正常開機 但是一裝上顯示卡後又一樣是 CPU風扇跟顯示卡風扇 都只動一下就沒反應

主機板是今天剛新買的ASUS P5P41T顯示卡也是剛新買的GTS450

但是我覺得顯示卡跟主機把掛掉的機率不大吧!因該是Power的問題Power是430瓦

另外請問一下Power的瓦數不足會開不了機嗎? 如果說是瓦數不足會向我上述的情況這樣嗎?<電源打開 CPU風扇跟顯示卡風扇 都只動一下就沒反應>因為懷疑Power有燒掉拆開Power外殼有看到外殼內部有(超灰搭)

因不確定哪裡出問題所以上來問各位有經驗的網友看看是哪裡出了問題
如果我要更換要朝哪個方向?目前是覺得Power的問題

不好意思補充一下!我有用另外的顯示卡做測試 一樣裝上顯示卡後又開不了機

yongba
2011-02-02, 22:04
換另一顆電源供應器下去做測試
有問題在做回覆

magician2002
2011-02-03, 02:41
把顯示卡和記憶體都拔掉再裝一次試試看,
也不時遇過這種狀況,
常常是換零件後,
所以現在換電源供應器、 cpu等等的零件時,
都會先拆下記憶體,
這樣遇到這樣的情況似乎就沒有了。

bsb543543
2011-02-03, 22:34
把顯示卡和記憶體都拔掉再裝一次試試看,
也不時遇過這種狀況,
常常是換零件後,
所以現在換電源供應器、 cpu等等的零件時,
都會先拆下記憶體,
這樣遇到這樣的情況似乎就沒有了。

還是一樣呢 我把裝在主家版的音效卡 記憶體 跟所有的線都拔掉再裝上去還是依樣 沒裝顯示卡能開機 裝上顯示卡後又不能開機了 CPU風扇跟顯示卡風扇 轉動一下就沒反映了

yongba
另外一顆電源供應器300W裝上去也是同樣的情形 因為沒有400W或500W的電源供應器能測試 所以不知道是不是電力不足而導致的

magician2002
2011-02-03, 23:17
那就把週邊全拔掉試試囉!
只是要測試所以硬碟也別插,
如果這樣還沒畫面只能換POWER更大瓦數的試試了。

laichai88
2011-02-04, 12:17
我最近也遇過這種情形 因為我的POWER才買不到2個月 因為鐵齒所以沒有懷疑POWER 其它主要元件都一起拿到原廠維修中心測試 一切都很正常 後來跟朋友借POEWER 沒想到開機就正常了 也可正常燒機 頓時無言
以上是在下的經歷 您可參考一下

nicknick66
2011-02-04, 12:46
有沒可能是顯卡外接電源沒接
現在外接電源可能是6P的
舊規格電源供應器可能只有大4P的
可能需要再買一個大4P轉6P顯卡電源
希望可以幫助樓主

qaz1522001
2011-02-04, 17:42
有沒可能是顯卡外接電源沒接
現在外接電源可能是6P的
舊規格電源供應器可能只有大4P的
可能需要再買一個大4P轉6P顯卡電源
希望可以幫助樓主

用300W測試會是一樣的結果一點不意外...
1.檢查顯卡6PIN及其他供電處有沒有插好
2.PSU瓦數不夠,請買等級較好的電供

gu8_30
2011-02-08, 15:11
把主機板上的24PIN and 4PIN or 8PIN 供電拔掉重差看看

之前我有一次只是加個風扇想讓他吹RAM 然後就出現這種情形

我把供電的重插就好了(可能是用風扇的時候有拉到):PPP:

bsb543543
2011-02-11, 00:34
謝謝各位的幫忙 問題解決了 原因出在顯示卡故障電壓問題所以無法開機 一開機就斷電 顯示卡送回原廠換回新的後 裝上去ok了 ;face0; 謝謝各位囉;shakehand

alankuo
2011-02-11, 10:27
買到地雷最麻煩了....