PDA

瀏覽完整版本 : 開機沒聲音,CPU風扇有轉,無畫面



melgrass
2008-07-20, 09:02
昨天買了奈米純銀散熱膏想說來試看看~

結果:開機開不起來~好暈 :eek:

已確定所以線路都有接好~CPU~RAM~顯卡~

開機電腦沒叫~營目沒有畫面~CPU風扇有轉~記憶體有換過~記憶體是OK的~

顯卡也有拿到別台測過也是OK的~POWER也換過了~一樣 一"一

我只有裝顯卡~RAM~跟CPU~POWER~其他都沒接

剩下CPU跟主機板沒有得測~~~

CMOS也CLEAR過了~~還是一樣開不起來~~~

還有另一種情況是開機~不到一秒就自動關掉了~~~一樣也沒B聲

CPU散熱器跟CPU也拆了好幾次還是一樣~~

阿到底是那邊有問題阿~各但大大~~幫幫我~~我是個新手;rr;

又沒有DEBUG卡可以測~~

freebyet
2008-07-20, 10:57
這個問題我遇過,是主機板

melgrass
2008-07-20, 11:21
死了~我的主機板還滿多傷的~完了~雖然還在保固期~~送看看吧~~~

鳴~~~我太嫩了~~~換個散熱膏就把主機板搞掛了~~~

唉~~~~~努力學習中

感謝大大~~

MoDT
2008-07-20, 11:26
主機板壞的機率比較大

SCREDLINE
2008-07-20, 11:38
這種情形我玩K7的時代也有遇到過...不過後來先把散熱膏換回原本一般的散熱膏就好了...後來不信邪又弄一次含銀散熱膏!結果還是開不起來...又拆起來!第三次很仔細的塗散熱膏(真的是薄的可以!)開機!真的就開起來了!所以我覺得應該量多有溢到周邊去造成不開機!如果是一般白色(隨機送的那種)溢到旁邊一些!應該是沒關係的!所以你可以先試試看白色的散熱膏看看可不可以開機!

melgrass
2008-07-20, 12:04
這種情形我玩K7的時代也有遇到過...不過後來先把散熱膏換回原本一般的散熱膏就好了...後來不信邪又弄一次含銀散熱膏!結果還是開不起來...又拆起來!第三次很仔細的塗散熱膏(真的是薄的可以!)開機!真的就開起來了!所以我覺得應該量多有溢到周邊去造成不開機!如果是一般白色(隨機送的那種)溢到旁邊一些!應該是沒關係的!所以你可以先試試看白色的散熱膏看看可不可以開機!

我有試過一般的散熱膏~結果裝上企還是開不起來~~

已經裝了不下十次了~~~還是開不起來~~~有一次成功過有進bios~~馬上裝上機~~

;ng; 上機又開不起來了~~~唉~沒東西可以測主機板跟CPU好悶阿

散熱器是COOLERMASTER HYPER 212 ~裝來裝企真的有點小麻煩

SCREDLINE
2008-07-20, 12:31
我有試過一般的散熱膏~結果裝上企還是開不起來~~

已經裝了不下十次了~~~還是開不起來~~~有一次成功過有進bios~~馬上裝上機~~

;ng; 上機又開不起來了~~~唉~沒東西可以測主機板跟CPU好悶阿

散熱器是COOLERMASTER HYPER 212 ~裝來裝企真的有點小麻煩

如果真的是這樣的話~那那那...您就把主版送修吧...我想主機版肯定有問題...

LoVe0223
2008-07-21, 21:53
這問題我只發生在CPU沒裝好或接觸不良的狀況下~@@

大大先檢查一下U有沒有傷到

再來就檢查板子嚕~純屬個人經驗分享

kib28242
2008-07-21, 23:43
1.主機板、Power或RAM壞掉~~~交叉測試
2.主機板和機殼短路~~~裸機測看看
3.機殼上的power或reset按鈕壞掉~~~拔掉不要接開機看看

melgrass
2008-07-22, 08:23
1.主機板、Power或RAM壞掉~~~交叉測試
2.主機板和機殼短路~~~裸機測看看
3.機殼上的power或reset按鈕壞掉~~~拔掉不要接開機看看

power,ram,顯卡都是測過是ok的~剩主機板跟cpu嘍~~

主機板昨天拿企送了~~~

希望不要花到錢才好雖然還在保固內

melgrass
2008-07-22, 08:45
這問題我只發生在CPU沒裝好或接觸不良的狀況下~@@

大大先檢查一下U有沒有傷到

再來就檢查板子嚕~純屬個人經驗分享

CPU針腳沒彎掉~~CPU我只會看這個而以其他我就不知道嘍~

重點是沒板子可以測CPU~~

板子拿企送修嘍~~~~感謝大大

melgrass
2008-07-22, 15:38
昨天晚上六點送修今天就測好了~~速度真快~~~給新竹技嘉快速維修中心拍個手~~

測試後~~主機板沒問題~~~ 一"一

不會是CPU吧~~~~CPU要送好像很麻煩

melgrass
2008-07-23, 08:50
CPU拿企店家測了~~他說有問題開不起來~~說動一下就停住了~~

後來就想說算了~~買一科AMD 黑盒的好了~~升級成5000~~

結果回到家很高興的要把他上機~~祼機測一下~~~一"一

我確定顯卡.POWER.RAM.都是正常的 有拿企測過

又開不起來一樣無畫面~風扇有轉了一下又停了~~~我有看到主機板背面有一條一公分的黑線~不知道是不是燒掉了~

我好怕會把我新買的AMD 5000黑盒燒掉了~~~

可是看CPU感覺上又沒啥問題~沒東西可測~~

到底...........
.....主機板還在保固內....不知道要不要花錢
CPU昨天買的如果店家測試正常的話那就還好~~

如果他測的話一樣壞掉,不知道會不會給我一顆新的~~

我要企拜拜了~有夠哀的~~~不想在花錢了啦~

flydisk
2008-07-23, 09:12
看店家啦!
但你看外表沒燒掉的痕跡,
然後拿給店家測,
不要跟他說主機板怪怪的,所以燒掉,
他測不能開機,外表又無異狀,
通常會給換一顆新的。

melgrass
2008-07-23, 09:18
看店家啦!
但你看外表沒燒掉的痕跡,
然後拿給店家測,
不要跟他說主機板怪怪的,所以燒掉,
他測不能開機,外表又無異狀,
通常會給換一顆新的。

前天送昨天剛拿回來他說test ok~新的5000黑盒裝上又掛了

那一條黑線剛好被背板檔到

主機板是直接送技嘉快速維修中心~

而新的黑盒是跟店家買的~如果真的有問題~~應該會給換吧~七天之內~

不然又拿企送修我會暈倒的

晚上又要拿企送了~唉~好悶

melgrass
2008-07-24, 13:42
答案出來了

主機板也有問題~~背面那一條黑線~~我說我前天有送testok

結果他馬上幫我測~~~開不起來~~後來他幫我補一補就ok了~~

新的5000黑盒掛掉了~~老闆讓我換一科~~不過沒黑盒了~~

他推我opteron 1212 我想說好吧就給他換下企了~~

不知道這顆好不好~~因為server的cpu不太懂

ga66728
2008-07-24, 14:51
真慘!!!
這樣的升級之路
頻頻中雷區